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Important notices 

Intended use 
Quark PFT is an electrical medical device designed to perform pulmonary function 
tests. It is to be used by physicians or by trained personnel on a physician responsibility. 
Caution: Federal law restricts this device to sale by or on the order of a physician. 
This equipment has been conceived with the aim of providing an auxiliary instrument  
allowing: 
• the formulation of lung pathology diagnosis; 
• important studies concerning human physiology; 
• the collection of important information in sport medicine. 
No responsibility attaches COSMED Srl for any accident happened after a wrong use of 
the device, such as: 
• use by non qualified people; 
• non respect of the device intended use; 
• non respect of the hereunder reported precautions and instructions. 

Warnings 
The device, the program algorithms and the presentation of measured data have been 
developed according to the specifications of ATS (American Thoracic Society) and 
ERS (European Respiratory Society). Other international references have been followed 
when these were not available. All bibliography references are reported in Appendix. 
The present handbook has been developed with respect of the European Medical Device 
Directive requirements which sort Quark PFT within Class II a. 
It is recommended to read carefully the following precautions before putting the device 
into operation. 
The precautions reported below are of fundamental importance to assure the safety of 
all COSMED equipment users. 
1. This user manual is to be considered as a part of the medical device and should 

always be kept on hand. 
2. Safety, measure accuracy and precision can be assured only: 
 • using the accessories described in the manual or given with the device. Actually 

non recommended accessories can affect safety unfavourable. Before using non 
recommended accessories it is necessary to get in touch with the manufacturer; 

 • ordinary equipment maintenance, inspections, disinfection and cleaning are 
performed in the way and with the frequency described; 

 • any modification or fixing is carried out by qualified personnel; 
 • the environmental conditions and the electrical plants where the device operates 

are in compliance with the specifications of the manual and the present regulations 
concerning electrical plants. In particular grounding reliability and leakage current 
suppression can only be assured when the device three – wire receptacle is 
connected to a yellow - green return connected to earth ground. Attempting to 
defeat the proper connection of the ground wire is dangerous for users and 
equipment. 

3. Before powering the system, check the power cables and the plugs. Damaged 
electrical parts must be replaced immediately by authorised personnel. 

4. Large gas cylinders, which may be given by the manufacturer or purchased by the 
customer, should be secured with cylinder safety chains or safety stands. 

5. When removing the protective cap, inspect the cylinder valve for damaged threads, 
dirt, oil or grease. Remove any dust or dirt with a clean cloth. If oil or grease is 
present on the valve of a cylinder which contains oxygen, do not attempt to use. 
Such combustible substances in contact with oxygen are explosive. 

6. Be certain that the materials of the pressure regulators are chemically compatible 
with the intended gas service before installation. Inspect the regulator for the proper 
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connection and note the ranges of the pressure gauges. Also examine the physical 
condition of the regulator including threads and fittings. Remove any dust or dirt 
from the regulator or cylinder valve with a clean cloth. Do not install a regulator on 
a cylinder valve containing oxygen if grease or oil is present on either. Such 
substances in contact with oxygen are explosive. 

7. Cleaning residue, particulates, and other contaminates (including pieces of torn or 
broken components) in the breathing circuit pose a safety risk to the patient during 
testing procedures. Aspiration of contaminates can potentially be life-threatening. 
You must follow all the cleaning procedures in System Maintenance, and you must 
thoroughly inspect the components after cleaning and before each patient test. 

8. This device is not suitable for use in presence of flammable anaesthetics. It is not 
an AP nor an APG device (according to the EN 60 601-1 definitions). 

9. Keep the device away from heat and flame source, flammable or inflammable 
liquids or gases and explosive atmospheres. 

10. In accordance with their intended use Quark PFT is not to be handled together with 
other medical devices unless it is clearly declared by the manufacturer itself. 

11. It is recommended to use a computer with electromagnetic compatibility CE 
marking and with low radiation emission displays. 

12. It is necessary to make the PC, connected to the  Quark PFT, compliant with EN 
60601-1 by means of an isolation transformer.  

13. Graphical symbols used in accordance to present specifications are described here 
below: 

 Equipment type B (EN60601-1) 

 Danger: high temperature 

 OFF 

 ON 

 Protective earth ground 

 Alternating current 
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Contraindication 

The physical strain to execute the respiratory manoeuvre is contraindicated in case of 
some symptoms or pathology. The following list is not complete and must be 
considered as a piece of mere information. 

Contraindications for the Spirometer tests 

Absolute contraindications 

For FVC, VC and MVV tests: 
• Post-operating state from thoracic surgery 
For FVC tests: 
• Severe instability of the airways (such as a destructive bronchial emphysema) 
• Bronchial non-specific marked hypersensitivity 
• Serious problems for the gas exchange (total or partial respiratory insufficiency) 

Relative contraindications 

For FVC tests: 
• spontaneous post-pneumothorax state 
• arterial-venous aneurysm 
• strong arterial hypertension 
• pregnancy with complications at the 3rd month. 
For MVV test: 
• hyperventilation syndrome 

Contraindications for Bronchial provocation tests 
The bronchial provocation tests must be executed according to the doctor’s discretion. 
There are not data that reveal specific contraindication for the bronchial provocation test 
through inhalation. 
The modern standard processes have been revealing secure in several clinical studies. 
However it is recommendable to respect the following contraindications: 

Absolute contraindications 

• Serious bronchial obstruction (FEV1 in adults) 
• Recent myocardium infarct 
• Recent vascular-cerebral accident 
• Known arterial aneurysm 
• Incapacity for understanding the provocation test procedures and its implications. 

Relative contraindications 

• Bronchial obstruction caused by the respiratory manoeuvre. 
• Moderate or serious bronchial obstruction. For ex. Predicted value FEV1 less than 

1.51 in men and predicted value FEV1 in women less than 1.21. 
• Recent infection in the superior air tracts 
• During the asthmatic re-acuting 
• Hypertension 
• Pregnancy 
• A pharmacology treatment epilepsy 

Contraindications for Exercise testing 
Read carefully the exercise testing chapter. 
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Environmental condition of use 

COSMED units have been conceived for operating in medically utilised rooms without 
potential explosion hazards. 
The units should not be installed in vicinity of x-ray equipment, motors or transformers 
with high installed power rating since electric or magnetic interferences may falsify the 
result of measurements or make them impossible. Due to this the vicinity of power lines 
is to be avoided as well. 
Cosmed equipment are not AP not APG devices (according to EN 60601-1): they are 
not suitable for use in presence of flammable anaesthetic mixtures with air, oxygen or 
nitrogen protoxide. 
If not otherwise stated in the shipping documents, Cosmed equipment have been 
conceived for operating under normal environmental temperatures and conditions [IEC 
601-1(1988)/EN 60 601-1 (1990)]. 
• Temperature range 10°C (50°F) and 40°C (104°F). 
• Relative humidity range 20% to 80% 
• Atmospheric Pressure range 700 to 1060 mBar 
• Avoid to use it in presence of noxious fumes or dusty environment and near heat 

sources. 
• Do not place near heat sources. 
• Cardiopulmonary resuscitation emergency equipment accessible. 
• Adequate floor space to assure access to the patient during exercise testing. 
• Adequate ventilation in the room. 
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Safety and conformity 

Safety 

IEC 601-1 (1988) /EN 60 601-1 (1990); 
Find reported below  the complete classification of the device: 
• Class I type B device 
• Protection against water penetration: IP00, ordinary equipment unprotected against 

water penetration 
• Non sterile device 
• Device not suitable in the presence of flammable anaesthetics; 
• Continuous functioning equipment; 

EMC 

The system meets the EMC Directive 89/336 
EN 60601-1-2 
EN 55011 Class B (emission), IEC 1000-4-2, IEC 1000-4-3, IEC 1000-4-4 

Quality Assurance 

UNI ISO 9001 (Registration n° 387 Cermet) 

Medical Device Directive (CE mark) 

MDD 93/42/EEC (Notified Body 0476). 
Class IIa 
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Keynotes 

Here are the keynotes used to make the manual easier to read. 

Typographic keynotes 
These are the typographic keynotes used in the manual. 

Style Description 

Bold indicates a control or a key to be pressed. 
 

“Italic” indicates a messages shown by the firmware. 

Graphic keynotes 
These are the graphic keynotes used in the manual. 

Illustration Description 

 shows the button to click in the software to activate the related feature. 
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Systems Overview 

Quark PFT is a stationary and modular system designed for Pulmonary Function 
Testing. This system has been designed to meet the most accredited criteria and 
recommendations of the latest scientific publications. 
The system incorporates “plug and play” circuitry, allowing the customisation of 
features and instant upgrades. 
Quark PFT comes in the following configurations: 
• PFT1; Spirometry, (FVC, SVC, MMV and bronchial-challenge tests).   
• PFT2; adds Functional Residual Capacity testing via Nitrogen Washout and 

Closing Volume techniques. 
• PFT3; combines Spirometry plus Lung Diffusing Capacity testing by adding CO 

and CH4 analysers. 

• PFT4; integrates PFT2 and PFT3 features to become the Complete Pulmonary 
Function Testing instrument. 

• ERGO Option:  The PFT 2 and PFT 4 can be enhanced with the Pulmonary Gas 
Exchange module, allowing “breath by breath” analysis, indirect calorimetry and 
RS232 ergometer control, PFT3 can be upgraded to PFT4 or PFT4 ERGO. 

Tests/Products table 
Test PFT 1 PFT 2 PFT 3 PFT 4 PFTErgoPFT2ergoPFT4ergo 
Forced Vital Capacity • • • • option • • 

Slow Vital Capacity • • • • option • • 

Respiratory Pattern • • • • option • • 

Maximum Voluntary Ventilation • • • • option • • 

Bronchial Challenge Tests • • • • option • • 

Nitrogen Wash-out  •  •  • • 

Closing Volume  •  •  • • 

Lung Diffusing Capacity   • •   • 

P0.1  option  option  option option 

Exercise Testing     • • • 

Indirect Calorimetry     • • • 

Oxymetry option option option option option option option 

Ergometer Control     • • • 

Integration with Quark C12/T12 ECG  option option option option option option 

MIP-MEP option option option option  option option 
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Before starting 

Before operating the Quark PFT system we strongly recommend to check the 
equipment and register you as a customer. 

Checking the packing contents 
Make sure that the package contains the items listed below. In case of missing or 
damaged parts, please contact Cosmed technical assistance. 

Quark PFT1 standard packaging 

Code  Qty Description 

C00931-01-04 1 Quark PFT 1 unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02171-01-11 1 Kit optoelectronic reader Quark PFT1 
 

A 662 100 001 2 Nose clips 
 

C01739-02-35 1 PC Software 
 

C00137-01-20 50 Paediatric paper mouthpieces 
 

C00136-01-20 50 Adult paper mouthpieces 
 

A 362 060 001 1 Power cord Schuko L 2m 
 

A 362 300 001 1 Serial cable RS 232 DB9 M/F 
 

A 680 013 630 2 Time Lag Fuses 5x20 250V T630 mA 
 

A 680 024 125 2 Time Lag Fuses 5x20 250V T 1,25A 
 

C00067-02-94 1 Registration card 
 

C01340-02-91 1 User manual Quark PFT 
 

C01999-02-DC 1 Conformity declaration 

Quark PFT2 standard packaging 

Code Qty Description 

C00932-01-04 1 Quark PFT 2 unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02171-02-11 1 Kit optoelectronic reader Quark PFT2/3/4 
 

A 182 310 001 5 Antimoisture filter 
 

C01590-01-05 1 Breathing valve PFT2 (1 way) 
 

C00243-01-06 1 Calibration syringe 3 litres 
 

C02210-02-08 1 Permapure L 2m 
 

C00269-01-20 20 PTE soft mouthpieces 
 

A 830 300 001 1 Air valve membrane 
 

A 182 300 004 10 Antibacterial filter 
 

A 108 106 002 2 Tank tubing 6x8 98 shore 
 

A 662 100 001 2 Nose clips 
 

C00137-01-20 50 Paediatric paper mouthpieces 
 

C00136-01-20 50 Adult paper mouthpieces 
 

C01739-02-35 1 PC software 
 

A 362 060 001 1 Power cord Schuko L 2 mt 
 

A 362 300 001 1 Serial cable RS 232 DB9 M/F 
 

A 680 013 630 2 Time Lag Fuses 5x20 250V T630 mA 
 

A 680 024 125 2 Time Lag Fuses 5x20 250V T1,25A 
 

C00067-02-94 1 Registration card 
 

C01340-02-91 1 User manual Quark PFT 
 

C01999-02-DC 1 Conformity declaration 
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Quark PFT3 standard packaging 

Code Qty Description 

C00933-01-04 1 Quark PFT 3 unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02171-02-11 1 Kit optoelectronic reader Quark PFT2/3/4 
 

C01730-01-05 1 Breathing valve PFT3/4 (3 ways) 
 

C00243-01-06 1 Calibration syringe 3 litres 
 

C02210-02-08 2 Permapure L 2 m 
 

A 182 300 004 10 Antibacterial filter 
 

A 830 300 001  1 Air valve membrane 
 

A 662 100 001 2 Nose clips 
 

C00137-01-20 50 Paediatric paper mouthpieces 
 

C00136-01-20 50 Adult paper mouthpieces 
 

A 182 310 001 5 Antimoisture filter 
 

C00269-01-20 20 PTE soft mouthpieces  
 

C01739-02-35 1 PC software 
 

A 108 106 002 1 Tank tubing 6x8 98 shore 
 

A 362 060 001 1 Power cord Schuko L 2 mt 
 

A 362 300 001 1 Serial cable RS 232 DB9 M/F 
 

A 680 013 630 2 Time Lag Fuses 5x20 250V T630 mA 
 

A 680 024 125 2 Time Lag Fuses 5x20 250V T630 mA 
 

C00067-01-94 1 Registration card 
 

C01340-02-91 1 User manual Quark PFT 
 

C01999-02-DC 1 Conformity declaration 

Quark PFT4 standard packaging 

Code Qty Description 

C00934-01-04 1 Quark PFT4 unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02171-02-11 1 Kit optoelectronic reader Quark PFT 2/3/4 
 

C01730-01-05 1 Breathing valve PFT3/4 (3 ways) 
 

C00243-01-06 1 Calibration syringe 3 litres 
 

C02210-02-08 2 Permapure L 2 m 
 

A 182 300 004 10 Antibacterial filter 
 

A 662 100 001 2 Nose clips 
 

C00137-01-20 50 Paediatric paper mouthpieces 
 

C00136-01-20 50 Adult paper mouthpieces 
 

A 182 310 001 5 Antimoisture filter 
 

C01739-02-35 1 PC software 
 

A 362 060 001 1 Power cord Schuko 2 mt 
 

A 362 300 001 1 Serial cable RS 232 DB9 M/F 
 

A 108 106 002 3 Tank Tubing 6x8 shore 
 

A 830 300 001 1 Air valve membrane 
 

A 680 013 630 2 Time Lag Fuses 5x20 250V T630 mA 
 

A 680 024 125 2 Time Lag Fuses 5x20 250V T1,25A 
 

C00067-02-94 1 Registration card 
 

C00269-01-20 20 PTE soft mouthpieces 
 

C01340-02-91 1 User manual Quark PFT 
 

C01999-02-DC 1 Conformity declaration 
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Quark PFT Ergo standard packaging 

Code Qty Description 

C00935-01-04 1 Quark PFT Ergo unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02170-01-11 1 Kit optoelectronic reader Ergo 
 

C00243-01-06 1 Calibration syringe 3 litres 
 

C02210-02-08 2 Permapure L 2 m 
 

C01399-02-12 1 Cable in HR TTL  
 

A 800 900 001 2 Head cap for the adult masks 
 

C02125-01-10 1 Mask mouth/nose breath adult S 
 

C02135-01-10 1 Mask mouth/nose breath adult M 
 

C02145-01-10 1 Mask mouth/nose breath adult L 
 

A 182 310 001 5 Anti moisture filter 
 

C01739-02-35 1 PC software Spiro 
 

C01740-02-35 1 PC software Ergo 
 

A 362 060 001 1 Power cord Schuko L 2m 
 

A 362 300 001 1 Serial cable RS 232 DB9 M/F 
 

A 108 106 002 1 Tank tubing 6x8 98 Shore 
 

C00861-01-06 1 HR probe 
 

A 661 200 001 1 Polar belt 
 

A 661 200 002 1 HR transmitter watertight 
 

A 680 013 630 2 Time Lag Fuses 5x20 250V T630 mA 
 

A 680 024 125 2 Time Lag Fuses 5x20 250V T1,25A 
 

C00067-02-94  1 Registration card 
 

C01340-02-91 1 User manual Quark PFT 
 

C01999-02-DC 1 Conformity declaration 

Quark PFT2 ergo Standard packaging 

Code Qty Description 

C00936-01-04 1 Quark PFT2 ergo unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02171-02-11 1 Kit optoelectronic reader Quark PFT 2/3/4 
 

C01590-01-05 1 Breathing valve PFT2 
 

A 800 900 001 2 Head cap for the adult masks 
 

C00243-01-06 1 Calibration Syringe 3L 
 

A 108 106 002 2 Tank tubing 6x8 98 shore 
 

C02210-02-08 2 Permapure L2m 
 

C01399-02-12 1 Cable in HR TTL 
 

C02125-01-10 1 Mask mouth/nose breath adult S 
 

C02135-01-10 1 Mask mouth/nose breath adult M 
 

C02145-01-10 1 Mask mouth/nose breath adult L 
 

C00861-01-06 1 HR probe 
 

A 661 200 001 1 HR elastic belt 
 

A 661 200 002 1 HR polar transmitter 
 

C00269-01-20 20 PTE soft mouthpiece 
 

C00137-01-20 50 Paediatric paper mouthpieces 
 

C00136-01-20 50 Adult paper mouthpieces 
 

A 182 300 005 10 Antibacterial filter 
 

A 182 310 001 5 Anti moisture filter 
 

A 362 060 001 1 Power cord Schuko 2m 
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A 362 300 001 1 RS232 cable DB9 M/F 
 

A 662 100 001 2 Nose clips 
 

A 680 013 630 2 Time lag fuses 5x20 250V T630mA 
 

A 680 024 125 2 Time lag fuses 5x20 250V T1,25A 
 

A 830 300 001 1 Air valve membrane 
 

C01739-02-35 1 PC software Spiro 
 

C01740-02-35 1 PC software Ergo 
 

C01999-01-DC 1 Conformity declaration 
 

C00067-02-94 1 Registration card 
 

C01340-02-91 1 Quark PFT User Manual 

Quark PFT4 ergo Standard packaging 

Code Qty Description 

C00937-01-04 1 Quark PFT4 ergo unit 
 

C02120-01-05 1 Turbine Ø 28mm 
 

C02171-02-11 1 Kit optoelectronic reader Quark PFT 2/3/4 
 

A 800 900 001 2 Head cap for the adult masks 
 

C00243-01-06 1 Calibration Syringe 3L 
 

A 108 106 002 3 Tank tubing 6x8 98 shore 
 

C02210-02-08 1 Permapure L2m 
 

C01399-02-12 1 Cable in HR TTL 
 

C02125-01-10 1 Mask mouth/nose breath adult S 
 

C02135-01-10 1 Mask mouth/nose breath adult M 
 

C02145-01-10 1 Mask mouth/nose breath adult L 
 

C00861-01-06 1 HR probe 
 

A 661 200 001 1 HR elastic belt 
 

A 661 200 002 1 HR polar transmitter 
 

C00269-01-20 20 PTE soft mouthpiece 
 

C00137-01-20 50 Paediatric paper mouthpieces 
 

C00136-01-20 50 Adult paper mouthpieces 
 

A 182 300 005 10 Antibacterial filter 
 

A 182 310 001 5 Anti moisture filter 
 

A 362 060 001 1 Power cord Schuko 2m 
 

A 362 300 001 1 RS232 cable DB9 M/F 
 

A 662 100 001 2 Nose clips 
 

A 680 013 630 2 Time lag fuses 5x20 250V T630mA 
 

A 680 024 125 2 Time lag fuses 5x20 250V T1,25A 
 

A 830 300 001 1 Air valve membrane 
 

C01739-02-35 1 PC software Spiro 
 

C01740-02-35 1 PC software Ergo 
 

C01999-01-DC 1 Conformity declaration 
 

C00067-02-94 1 Registration card 
 

C01340-02-91 1 Quark PFT User Manual 
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Warranty registration 

Before using the system, please take a moment to fill in the registration form and the 
warranty and return them to COSMED, by doing this you are eligible to the customers 
assistance service. 
For further information, please refer to the enclosed registration and warranty form.  If 
the form is not enclosed in the packaging, please contact directly COSMED. 

Register the product via software 

Together with the PC software, a registration software is supplied. With this software it 
is possible to fill in an electronic form with the customer information. 
1. To run the software, double click on the icon Registration or select Registration… 

from ? menu. 
2. Type the requested information and click Send… to send the form via e-mail to 

COSMED. 

How to contact COSMED 

For any information you may need, please contact the manufacturer directly at the 
following address: 
COSMED S.r.l. 
Via dei Piani di Monte Savello, 37 
P.O. Box n. 3 
00040 - Pavona di Albano 
Rome - ITALY 
Voice: +39 (06) 931.5492 
Fax: +39 (06) 931.4580 
email: customersupport@cosmed.it 
Internet: http: //www.cosmed.it 

Complain, feedback and suggestions 

If you have any complain, feedback information or suggestion, please inform us at 
complain@cosmed.it. 
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Options/Accessories 

The following options are available to enhance or to complete the Quark PFT system: 

Code Quantity Description 

A 860 000 004 1 Calibration cylinder (5% CO2, 16% O2, balance N2) 
 

A 860 000 005 1 DLCO cylinder (0.3% CO, 0.3& CH4, 21% O2, balance N2) 
 

A 860 000 006 1 DLCO st. state cylinder (0.3% CO, 0.3% CH4, 21% O2, balance N2) 
 

A 860 000 007 1 O2 cylinder 
 

C01500-01-04 1 Trolley for Quark PFT 
 

C01700-01-04 1 Trolley with arm for Quark PFT 
 

A 870 150 001 1 Pressure regulator for cal./DLCO cylinder 
 

A 870 150 002 1 Pressure regulator for O2 cylinder 
 

C09001-02-99 1 Spirovis system for MIP and MEP measurement 
 

C00689-01-30 1 Mask mouth/nose breath ID28 adult XL 
 

C01278-01-30 1 Mask mouth/nose breath ID28 paediatric L 
 

C01277-01-30 1 Mask mouth/nose breath ID28 paediatric S 
 

A 800 900 004 1 Paediatric Headcap 
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PC configuration required 

• Pentium 133 MHz. 
• Windows 95, 98, XP. 
• 16 Mb RAM . 
• 3.5 drive. 
• VGA, SVGA monitor. 
• Serial Port RS 232 available (2 serial ports in case of Ergometer control). An USB 

port can replace one RS232 serial port, if using the USB-RS232 adaptor (Cosmed 
code A 388 410 001). 

• Any Mouse and Printer compatible with the MS Windows™ operative system. 
• PC conform to European Directive 89/336 EMC 
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Technical features 

Flowmeter 

Type: Bidirectional digital turbine Ø 28 mm 
Flow Range: 0,03-20 L/sec 
Accuracy: ± 2% 
Resistance: <0.7 cmH2O s/L @ 12 L/s 
Ventilation Range: 0-300 litres x min 

Oxygen Sensor (O2) 

Type Galvanic Fuel Cell Paramagnetic (option) 
Response time: <120 ms <120 ms 
Range: 0-100% O2 0-100% O2 
Accuracy: ±0.05% O2 ±0.03% O2 

Carbon Dioxide Sensor (CO2) 

Type: NDIR 
Response time: <120 ms 
Range: 0-15% 
Accuracy: ±0.03% 

Carbon Monoxide sensor (CO) 

Type: NDIR 
Response time: <200 ms 
Range: 0-0.3% 
Accuracy: ±0,003% 

Methane sensor (CH4) 

Type: NDIR 
Response time: <200 ms 
Range: 0-0.3% 
Accuracy: ±0,003% 

Humidity absorber 

Capillary of Nafion (Permapure ®) 

Power Supply 

Voltage: 100V-240V  ±10%; 50/60Hz 
Power consumption 100W 

Environmental Sensors 

Temperature: 0-50°C 
Barometer: 400-800 mmHg 
Humidity: 0-100% 

Dimension and Weight 

Dimensions: 17x30x45 cm 
Weight: 8 Kg 

Aux inputs 

With the auxiliary RS 232 port and the digital (TTL) input for external ECG signal, 
Quark PFT offers the possibility to integrate data coming from many equipment such as 
ECGs and ergometers. 
 
 



 

 

Measurements 
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Pulmonary function tests and measured parameters 

Spirometry Tests 

FVC - Forced Vital Capacity 

Symbol UM Parameter 

FVC l Forced Expiratory Vital Capacity 
 

FEV1 l Forced Expiratory Volume in 1 sec 
 

FEV1/FVC% % FEV1 as a percentage of FVC 
 

PEF l/sec Peak Expiratory Flow 
 

FEV0.5 l Forced Expiratory Volume in 0.5 sec 
 

FEV6 l Forced Expiratory Volume in 6 sec 
 

FEV1/FEV6 % FEV1 as a percentage of FEV6 
 

FEV6/FVC% % FEV6 as a percentage of FVC 
 

Best FVC l Best Forced Expiratory Vital Capacity 
 

Best FEV1 l Best Forced Expiratory Volume in 1 sec 
 

Best PEF l/sec Best Peak Expiratory Flow 
 

Vmax25% l/sec Expiratory Flow when 75% of the FVC remains to be exhaled 
 

Vmax50% l/sec Expiratory Flow when 50% of the FVC remains to be exhaled 
 

Vmax75% l/sec Expiratory Flow when 25% of the FVC remains to be exhaled 
 

FEF25-75% l/sec Mid-exp flow between 25-75%FVC 
 

FET100% sec Forced expiratory time 
 

FEV2 l Forced Expiratory Volume in 2 sec 
 

FEV3 l Forced Expiratory Volume in 3 sec 
 

FEV2/FVC% % FEV2 as a percentage of FVC 
 

FEV3/FVC% % FEV3 as a percentage of FVC 
 

FEV1/VC% % Tiffenau index 
 

FEF50-75% l/sec Mid-exp flow between 50-75%FVC 
 

FEF75-85% l/sec Mid-exp flow between 75-85%FVC 
 

FEF0.2-1.2% l/sec Mid-exp flow between 0.2 l - 1.2 l 
 

FiVC L Inspiratory Forced Vital Capacity 
 

FiF25-75% l/sec Forced mid-inspiratory flow 
 

FiV1 l/sec Forced Inspiratory Volume in 1 sec 
 

PIF l/sec Peak Inspiratory Flow 
 

VEXT ml Extrapolated Volume (back extrapolation) 
 

PEFT msec Time to PEF (10% - 90%) 

VC/IVC - Slow Vital Capacity and Ventilatory pattern 

Symbol UM Parameter 

EVC l Expiratory Vital Capacity 
 

IVC l Inspiratory Vital Capacity 
 

ERV l Expiratory Reserve Volume 
 

IRV l Inspiratory Reserve Volume 
 

IC l Inspiratory Capacity 
 

VE l/min Expiratory Minute Ventilation 
 

Vt l Tidal Volume 
 

Rf 1/min Respiratory Frequency 
 

Ti sec Duration of Inspiration 
 

Te sec Duration of Expiration 
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Ttot sec Duration of Total breathing cycle 
 

Ti/Ttot —- Ti/Ttot ratio 
 

Vt/ti l/sec Vt/ti ratio 

MVV - Maximum Voluntary Ventilation 

Symbol UM Parameter 

MVV l/min Maximum Voluntary Ventilation 
 

MVt l Tidal Volume (during MVV) 
 

MRf 1/min Maximum Respiratory frequency 
 

MVVt sec MVV duration time 

Bronchoprovocation Response 

Symbol UM Parameter 

FallFEV1 % Fall in FEV1 from baseline or post diluent 
 

FallVmax50% % Fall in Vmax50% from baseline or post diluent 
 

P10 —- Provocative dose causing FEV1 to fall 10% from baseline 
 

P15 —- Provocative dose causing FEV1 to fall 15% from baseline 
 

P20 —- Provocative dose causing FEV1 to fall 20% from baseline 

Multi-breath Nitrogen wash-out 

Symbol UM Parameter 

FRC l Functional Residual Capacity 
 

RV l Residual Volume 
 

TLC l Total Lung Capacity 
 

Vtot l Total volume during the test 
 

FetN2 % Final Nitrogen Concentration 
 

Wash-out time m Duration of wash-out 
 

VDA L Anatomic dead space 
 

LCI mm:ss Lung Clearance Index 
 

AMDN mm:ss Mean Dilution Number 
 

FRC/TLC % FRC/TLC ratio 
 

CEV l Cumulated Volume of inspired Oxygen 
 

RV/TLC % RV/TLC ratio (Motley index) 

Closing Volume test 

Symbol UM Parameter 

CV l Closing Volume 
 

VC(c.v.) l Expired volume during wash-out 
 

V_I l Related Volume at the end of phase I 
 

V_II l Related Volume at the end of phase II 
 

V_III l Related Volume at the end of phase III 
 

m, q, R^2 l Parameters of the linear fitting on the alveolar plateau 
 

CV/VC% % CV as a percentage of VC 
 

VDf ml Dead volume (Fowler) 

CO diffusion Test 

Symbol UM Parameter 

DLco ml/min/mmHg CO Diffusion Capacity 
 

DLco 3eq ml/min/mmHg DLco computed with the Three Equations method. 
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DLco corr ml/min/mmHg CO Diffusion Capacity corrected for Hb, COHb, PB. 
 

DLco/VA ml/min/mmHg Krogh factor 
 

Dm ml/min/mmHg Membrane Diffusion capacity 
 

Vc ml Capillary Volume 
 

FaCO % Alveolar concentration of CO 
 

FACH4 % Alveolar concentration of CH4 
 

ta sec Apnoea time 
 

FiCO % Inspiratory concentration of CO 
 

FiCH4 % Expiratory concentration of CH4 
 

wash-out vol. % Rejection Volume 
 

Vsample vol. % Sampling volume 
 

IVC (DLCO) l IVC calculated during test DLCO 
 

TLC (DLCO) l Total Lung Capacity 

Respiratory Drive - P0.1 Test 

Symbol UM Parameter 

P0.1 cmH2O Respiratory drive 
 

FiCO2 % Inspiratory CO2 (PFT2 and PFT4 only) 
 

RF 1/min Respiratory Frequency 
 

Vt l Tidal Volume 
 

MIP/MEP 

Symbol UM Parameter 

MIP cm H2O Maximum inspiratory pressure 
 

MEP cm H2O Maximum expiratory pressure 

Cardio pulmonary Exercise Testing (CPET) 
The Ergo option makes the Quark PFT a complete Cardiopulmonary Exercise Testing 
system able to measure the following parameters: 

Breath by Breath exercise testing 

Symbol UM Parameter 

VO2 ml/min Oxygen Uptake 
 

VCO2 ml/min Carbon Dioxide production 
 

Vt l Tidal Volume 
 

FetO2 % End Tidal O2 
 

FetCO2 % End Tidal CO2 
 

R --- Respiratory Quotient 
 

VE l/min Ventilation 
 

HR 1/min Heart Rate 
 

Qt l Cardiac output 
 

AT --- Anaerobic Threshold 
 

VE l/min Ventilation 
 

SV l/min Stroke volume 
 

RF 1/min Respiratory Frequency 
 

FeO2, FeCO2 % Averaged expiratory concentration of O2 e CO 
 

VE/VO2 --- ventilatory equivalent for O2  
 

VE/VCO2 --- ventilatory equivalent for CO2 
 

VO2/HR ml/beat Oxygen pulse 
 

VO2/Kg ml/min/Kg VO2 per Kg 
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Ti, Te, Ti/Ttot sec time breaths 
 

Vd/Vt --- Vd/Vt ratio 
 

PaCO2 mmHg arterial PCO2 (estimated) 
 

P(a-et)CO2 mmHg Delta PaCO2 – PetCO2 

Indirect Calorimetry 

Symbol UM Parameter 

EE Kcal/day Energy Expenditure 
 

EE/BSA Kcal/day/m2 Energy Expenditure/Body surface area 
 

EE/Kg Kcal/day/Kg Energy Expenditure pro Kg 
 

FAT Kcal/day Fats 
 

CHO Kcal/day Carbohydrate 
 

PRO Kcal/day Protein 
 

FAT% % % Fat 
 

CHO% % % Carbohydrate 
 

PRO% % % Protein 
 

npRQ —- Respiratory quotient not protein 

Lactate Threshold (V-Slope) 

Symbol UM Description 

VO2 @ LT l/m Lactate (Anaerobic) Threshold STPD 
 

R @ LT -- Respiratory Quotient @ LT 
 

Time @ LT hh:mm:ss Time @ LT 
 

VCO2 ml/min CO2 output @ LT STPD 
 

VE l/min Ventilation @ LT BTPS 
 

HR bpm Heart Rate @ LT 

O2 Kinetics 

Parameter UM Calculation 

O2 deficit l/m VO2@work*tau 
 

O2 debt l/m VO2'@work*tau 
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Unpacking the system 

On receipt of your system, you should immediately inspect your package for shipping 
damages, in case damage is suspected please contact the reseller immediately. Your 
system has to be installed by COSMED or by an authorised reseller. 
Excessive amount of dust and miscellaneous clutter around the instrument can 
eventually cause malfunctions due to overheating of components, we strongly suggest 
to keep the unit in a clean environment and well ventilated as possible. 
Quark PFT and accessories can have place on the trolley as shown in the following 
illustration. 
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Setting up the system 

Before starting operating  with the system make sure to meet the environmental and 
operational conditions reported in Chapter 1. 

Installing the Calibration Gas Cylinders 
In order to calibrate the sensors you need to have available calibration cylinders with 
the following gas concentrations: 

Cylinder Recommended Gas mixture Test 

Calibration O2 16%, CO2 5%, N2 Bal Washout, CV, P0.1, Ergo, MIP-MEP 
 

DLCO CO 0.3%, CH4 0.3%, O2 21%, N2 Bal DLCO 
 

Oxygen O2 100 % Washout, CV 

Gas pressure adjustment procedure 
The gas regulator has an adjustable second stage that must be adjusted only when used 
for the first time. This is necessary to protect the internal demand valve from the high 
pressure surge that can be generated when the cylinder is opened. 
1. Make sure that the regulator is turned off before opening the cylinder valve. 
2. Open the cylinder valve by turning the valve counter-clockwise. 
3. Adjust the regulator pressure by turning the adjustment knob clockwise in  order to 

reach a value between 5 and 6 atmospheres (bar). 

Notice: The gas cylinder must be replaced when the primary pressure gauge falls below 
10 bar. 

VVV 
Notice: The cylinders must be 
provided with a calibration 
certificate, indicating the gas 
composition. 
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Connecting cables and tubing 

The assembling procedure will be shown in the following illustrations. 

 
A Heart Rate Probe connector 
D Flowmeter connector 
E Calibration plug 
F Power switch 
G Sampling tube connector 
H Breathing valve connector 

 
I DLCO mix gas connector 
L Cal gas (16% O2, 5% CO2) connector 

M O2 gas connector 
O RS232 Serial Port for PC connection 
P Ground snap connector 
Q Power cable connector 
R Switch 110V / 220V 
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Cables and Tubing’s installation sequence 
1. Connect the power cable of the Quark PFT to the trolley 
2. Connect the power cable of the PC and the printer to the trolley 
3. Connect the RS232 cable from the Quark PFT (PC RS232) to the PC (COM1 or 

COM2). If the PC does not have a RS232 port, please use the USB-RS232 adapter 
(A 388 410 001), available as an accessory. 

4. Connect the DLCO cylinder to the Quark PFT (DLCO) and adjust its pressure 
between 5 and 6 bar. 

5. Connect the O2 cylinder to the Quark PFT (O2) and adjust its pressure between 5 
and 6 bar. 

6. Connect the O2-CO2 calibration cylinder to the Quark PFT (CAL) and adjust its 
pressure between 5 and 6 bar. 

7. Connect the Flowmeter to the front panel of the Quark 

Assemble the breathing valve 
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Assemble the turbine 

Assemble the mask and the flowmeter 

1. Insert the turbine in the optoelectronic reader, in the way indicated by the arrow in 
the turbine. 

2. Insert the turbine plug on the front panel. 

 
3. Connect the external anti moisture filter to the sampling plug and joint the 

Permapure sampling line to the filter. It's strongly suggest to use the filter always 
and we recommend to replace it every 3 months. 

 

Using the "Ultimate Seal" 
The "ultimate seal" is a moulded of Elasto-Gel, a glycerine based hydrogel. This 
product is a unique polymer gel that forms an intimate seal between the face and the 
mask. It has to be used for mask applications on hard to seal faces and where leaks are 
not tolerated. 
• Will not irritate the skin 
• Contains no adhesives. 
• Has no odour 
• Will not dry out 
• Single patient use 

VVV 
Notice: It is advisable to 
lubricate periodically the O-
rings inside the 
optoelectronic reader with 
sylicone grease for its good 
maintenance. 



 

 Chapter 3 - Installation - 39 

Apply the seal to the mask 

Apply seal to clean, residue-free mask only and follow the instructions below: 
1. Remove the plastic tray from the bag. Peel off clear film and retain for later use. 
2. While holding tray align the nose area of mask to nose area of Ultimate Seal™ gel. 

Press together and roll mask down over the surface of the gel seal attaching it to the 
mask and releasing it from the tray. 

3. If needed, adjust the position of the seal, aligning it with the outer perimeter of the 
mask sealing surface. 

4. The mask is now ready to be placed on the subject's face. 

To remove seal on mask 

• The Ultimate Seal™ have been conceived for a single patient use only, it can not be 
cleaned or sterilised. 

• If mask requires cleaning for a new patient application then pull off and dispose of 
the Ultimate Seal™. 

• To keep the seal clean between use, keep it attached to the mask and place the clear 
film against the Ultimate Seal™ gel on the mask. When the seal becomes 
discoloured or opaque (approximately two weeks) dispose of the current seal and 
replace it with a new one. 

Connecting PC 
Before operating the system make sure the unit is connected to the PC as described in 
the following illustration: 

 

VVV 
Notice: Avoid the exposure 
to the sun. Do not put the 
seal into the water. 
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Software installation 

The software is made of two programs: one for the spirometry and the other one for the 
ergometry (only for PFTergo, PFT2ergo and PFT4 ergo). The two programs share the 
same archive and use the same program for the system calibration, even if they are used 
for performing completely different tests. 

Installing the software 
1. Select Run... from Windows Start menu. 
2. In the Command line box, type a:\install (assuming the disk is in drive A:). 
3. Click on OK (or press ENTER key). 
4. The program will load up a dialog box and ask for a directory where to be installed. 
5. When the installation is over, the program will advise you with a message 

indicating that the installation has been successfully completed, click on End. 

Note: the directory for the Ergo software must be the same of the Quark PFT (spiro). 

Run the software 
1. In the Windows Program Manager, open the Program Group in which the software 

was installed. 
2. Click the Quark PFT icon. 

PC port configuration 
The first time the software is used, it is necessary to configure the communication port 
with the PC (USB, COM1, COM2,…). 
For further details, see the chapter Database management. 

VVV 
Notice: The software is 
copy-protected. Install the 
software from the original 
disk. 
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Software main features 

Display 
The program may contain several windows. The active window is highlighted with a 
different colour of the caption. Some functions of the program are "active window" 
sensitive (Print, right key of the mouse). 

Tool bar 
Many of the functions that may be selected from the menu can be activated more 
rapidly by clicking with the mouse on the corresponding icon in the tool bar. 
Positioning the mouse cursor on one of the buttons of the toolbar (if the option Hints is 
enabled), the description of the corresponding function is shown in a label. 

Show/hide the toolbar 

Select Toolbar from Options menu in order to show or hide the toolbar. 

Dialog windows 
The typical operating environment of Microsoft Windows is the Dialog box. This 
window is provided with a series of fields in which input the information. 

Use of the keyboard 

• To move the cursor among fields, press the Tab key until you reach the desired 
field. 

• Press the Enter key to confirm the information input on the dialog box or press the 
Esc key to cancel changes. 

Use of the mouse 

• To move the cursor among fields, move the mouse on the desired field and left-
click. 

• Click on the OK button with the Left button of the mouse to confirm the 
information input on the dialog box or click on Cancel button to cancel changes. 

Scroll bars 
Some windows are provided with scroll bars that help to see data exceeding the window 
space available. 
• To move the scroll bar row by row click the scroll arrows at the end of the scroll 

bars 
• To move the scroll bar page by page click on the grey area at both  sides of the 

scroll fields 

On-line help 
COSMED Quark Help is a complete on-line reference tool that  you can use at any time. 
Help is especially useful when you need information quickly or when the Quark user 
manual is not available. Help contains a description of each command and dialog  box, 
and explains many procedures for accomplishing common tasks. 
To get the Help on line, press the F1 key. 

Software version 
To know the software version and the serial number of the software, select About 
Quark PFT… from Help menu. 
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Calibrating Sensors 

The software allows to automatically calibrate zero, gain and delay of gas sensors. Even 
if the program doesn't force you to carry out the calibration we strongly recommend to 
execute it before each test. 

Running the Calibration program 
Start the program and choose Calibration from the Test Menu. The software runs the 
Calibration software and the main menu changes accordingly. 

Log file 
The program creates and updates as default the calibration log file, containing the 
conditions and the results of all the calibrations performed by the user. 
To access the file select File/Report File... from the calibration program. 

Setting reference values 
Before starting calibrating  make sure that the system has been configured correctly by 
setting the right values of gas concentration of: room air (i.e. 20.95% O2 and 0.03% 
CO2), of gas mixture contained in the cylinders  and the volume of the calibration 
syringe (i.e. 3 litres). 

To set the reference values 

This operation must be performed only the first time. The next times, the system keeps 
stored the reference values entered in this step. 
1. Select Reference Values from the Calibration menu. 
2. Type the correct values for the O2 and CO2 room air concentration (i.e. 2093 for 

20.93%), and do the same for the gas concentration of the calibration cylinder. 

 
3. Type the volume of the calibration syringe (i.e. 3000 for a 3 litres calibration 

syringe). 
4. Press OK button to confirm changes. 
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Calibrating analysers 

 

ERGO Calibration 

This calibration must be repeated at least daily. A new calibration before any 
ergospirometry, P0.1 or MIP-MEP test is strongly recommended. 
1. Remove the sampling line from the flowmeter. 
2. Ensure that the O2-CO2 cylinder is properly connected to the rear panel of the 

Quark PFT and check that the pressure of the gas is in the range 5-6 bar. 
3. Check if the reference values for the calibration gas specified in File/Reference 

values… correspond to the certified composition of the mixture. 
4. Connect the sampling line to the CAL port placed on the front panel of the Quark 

PFT. 
5. Select Calibration/Gas…/ERGO… and wait until the procedure is completed. 
The software performs automatically the calibration procedure. After 90 seconds the 
graph will be displayed. In this way, the user can check the calibration procedure both 
graphically and numerically. 
At the end of the procedure, the software displays the new calibration factors vs. the old 
ones. 

FRC Calibration 

This calibration must be repeated at least daily. A new calibration before any FRC or 
CV test is strongly recommended. 
1. Remove the sampling line from the flowmeter. 
2. Ensure that the O2 cylinder is properly connected to the rear panel of the Quark PFT 

and check that the pressure of the gas is in the range 5-6 bar. 
3. Ensure that the O2-CO2 cylinder is properly connected to the rear panel of the 

Quark PFT and check that the pressure of the gas is in the range 5-6 bar. 
4. Check if the reference values for the calibration gas specified in File/Reference 

values… correspond to the certified composition of the mixture. 
5. Connect the sampling line to the CAL port placed on the front panel of the Quark 

PFT. 
6. Select Calibration/Gas…/FRC… and wait until the procedure is completed. 

DLCO Calibration 

This calibration must be repeated at least daily. A new calibration before any DLCO test 
is strongly recommended. 
1. Remove the sampling line from the flowmeter. 

VVV 
Note: After turning on the 
unit, wait 30 minutes warm 
up time before starting the 
calibration procedure. 



 

46 - Quark PFT User Manual 

2. Ensure that the DLCO cylinder is properly connected to the rear panel of the Quark 
PFT and check that the pressure of the gas is in the range 5-6 bar. 

3. Check if the reference values for the calibration gas specified in File/Reference 
values… correspond to the certified composition of the mixture. 

4. Connect the sampling line to the CAL port placed on the front panel of the Quark 
PFT. 

5. Select Calibration/Gas…/DLCO… and wait until the procedure is completed. 

Print the calibration report 
In the Calibration program choose Print from the File menu. 

Edit the calibration factors 
The last sensors calibration factors can be either edited or viewed. To do this choose 
Gas Results… from the File menu. 
To view or edit the last Turbine calibration factor choose Turbine results… from the 
File menu. 

Note: To restore factory setting press Default button in the dialog box. Once you press 
the default button you must run a new calibration before testing. 

O2 delay check 
Selecting Calibration/Gas/O2 delay, check if this value is below 250ms. If it is above 
250ms, please contact the Technical Support. 
An high value of the O2 delay can be due to: 
• Chemical sensor exhausted. 
• Old or obstructed Permapure tube. 
• Dust or dirt in the sampling line. 
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Turbine calibration 

The system uses a turbine flowmeter. It opposes a very low resistance to flow (<0,7 
cmH2O/l/s to 12 l/s). The air passing through the helical conveyors, takes a spiral 
motion which causes the rotation of the turbine rotor. 
The rolling blade interrupts the infrared light beamed by the three diodes of the 
optoelectronic reader. Every interruption represents 1/6 turn of the rotor, this allows to 
measure the number of turn in the time. There is a constant ratio between air passing 
through the turbine and number of turns. This allows an accurate measure of flows and 
volume. The turbine flowmeter doesn't need daily calibrations as it is not affected by 
pressure, humidity and temperature. 
To work properly, the turbine only requires the rotor to rotate freely without any friction 
that might be caused by dust that can be easily avoided with an ordinary cleaning 
procedure (see Maintenance). 
However in order to ensure accuracy it's recommended to run periodically the 
calibration procedure. Calibration has to be carried out with a calibration syringe of 3 
litres volume, the calibration procedure is totally managed by software. 
A measurement system should be calibrated daily in order to ensure maximum accuracy 
and reliable test results. If a correct maintenance is provided it’s possible to check the 
calibration of the turbine flowmeter even at relatively long intervals (i.e. 1 month). The 
calibration procedure assures valid and verifiable results within a ±3% accuracy. 

The calibration syringe 

The 3 litres calibrated syringe is included in all the Quark PFT line with the exclusion 
of the  PFT 1 model. 
3 litres calibration syringe: P/N C00600-01-11. 

Assembling  the flowmeter for calibration 

1. Connect the Opto-reader to the calibration syringe through the adapter. Do not use 
the breathing valve. 

2. Connect the flowmeter to the syringe with the rubber cylinder supplied in the 
standard packaging. 

 

Note: If a bacterial filter is used for the tests, do use it also during the turbine 
calibration. 
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Calibrating the turbine 
After having run the calibration program: 
1. Select Reference Values from the File menu. If your syringe has a different value 

from the default one (3 litres), please enter the correct value. 
2. Select Calibration/Turbine…. 
3. When the Calibration Turbine dialog box appears with the syringe piston initially 

pushed all the way in, move the piston in and out for 5 inspiratory strokes and 5 
expiratory strokes in order to get the first values appearing on the display. Then 
move the syringe piston for other 10 strokes (IN and EX). 

 
4. At each of the 10 steps the software displays the results of the manoeuvre and the 

percentage error in the reading. 
5. At the end of this operation, the software displays the new calibration factors. Press 

OK to store the new value. 

 

VVV 
Note: if you are using a slow 
PC, we recommend to set 
an higher refresh time. 
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Checking the system signals 

The control panel 
The Control Panel, which can be activated from the Calibration/Control panel… 
menu item, is a useful tool to check the main hardware functions of Quark PFT. 
By using the controls on Control Panel you are able to do the following: 
1. Reading the signals acquired by the system both as voltages and processed data; 
2. Activating/Disactivating the valves, the sampling pump and other installed 

components (for example, oxymeter). 

 

Using the control panel 

 

 
 
 
 

Sampling 
pump 

Sampling 
flow rate 

Breathing 
valve air valve 

Apnoea valve 

Calibration 
valve 

On/off cylinders 
On/Off infrared 

sources 

mV / real values 
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Select all 
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Deselect all 
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Spirometry patient's database 

The Patients database consists of a Patient Card, a Visit Card and a Test Card in which 
are listed all tests performed by the patient. 
Select Archive Navigator from the File menu  or press the button by side. 

 

Patient Card 

It collects all the information of a patient (first name, last name, date of birth) which 
remain the same for each visit. For each patient there is only one Patient Card, which is 
created the first time the Patient performs a test.  
To move within the database use the following buttons: 

 Move to the first patient in the archive 

 Move to the previous patient in the archive 

 Move to the next patient in the archive 

 Move to the last patient in the archive 

 Find a patient in the archive 

 Enter a new patient in the archive 

 Delete current patient from the archive 

 Edit the current patient card 

Visit Card 

It collects all information relative to the visit (diagnosis, visit description...) and to the 
patient information subject to change between one visit and another (height, weight, 
smoke). Each patient can be related to several Visit Cards provided they have been 
created in different days. Before carrying out any spirometric test it is necessary to 
create a new Visit Card or to open the today’s Visit Card.  
To move within the database use the following buttons: 

 Move to the first visit in the archive 

 Move to the previous visit in the archive 

 Move to the next visit in the archive 

 Move to the last visit in the archive 

 Find a visit in the archive 

VVV 
Note: after having deleted a 
record (patient, visit or test), 
it is recommended to 
reorganize the archive in 
order to free disk space. 
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 Enter a new visit card in the archive 

 Delete current visit card from the archive 

 Edit the current visit card 

Test Card 

It contains all the information about the test. 
To move within the database use the following buttons: 

 Delete current test from the archive. 

 Edit the current test 

Import/export a Tests card 
This function allows to import /export a test card with the respective visit and patient 
card. 
1. Select the patient. 
2. Choose the test and press the key by side. All data will be imported/exported in the 

XPO file format (Cosmed proprietary). 

Diagnosis Database 
The program allows to manage a diagnosis database, whose records are composed by a 
diagnosis ID code and a string of text. 
The report of the visits can be done either by typing the desired text in the field 
“Diagnosis” of the Visit Card or, more quickly, retrieving from the diagnosis database 
the desired one. 
If you want to insert, modify or delete a diagnosis from the database select Database 
Diagnosis... from the File menu. 
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Exercise testing patient's database 

The exercise testing software uses a different interface for presenting patient 
information. The patient database allows to: 
• Enter a new patient 
• Find patient data 
• Edit patient data 
• Delete patient data. 
Select Patients from the File menu. 

Enter a new patient 
1. Press New to show the Patient dialog box. 
2. Enter data of a new patient and press OK button to confirm. 

 

Find a patient 
Enter a search string into the Find field and press Find to view the data concerning a 
subject already in the database. You can search for “Last name”, “ID code” or 
“Progressive”. 
Or: 
Press List to view the list of patients in the database. Press Next or Previous to view 
the data corresponding to the next or to the last patient. Press OK to confirm. 
The Next and Previous buttons allow to move to the next or the previous patient in the 
database. 

Edit patient data 
1. Select the patient. 
2. Press Modify… in order to edit the patient’s data. 
3. Edit the desired values and press OK to confirm. 

Delete a patient 
1. Select the patient to be deleted. 
2. Press Delete. 
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Archive maintenance 

The software allows to manage files selecting Archive from the File menu. 
It is advisable to perform the archive reorganisation every month, in order to free space 
on the hard disk and/or to correct possible errors present within the database. 
It is possible also that your have no more hard disk space. So, you have to delete all the 
data. In this case, it is useful to perform the initialising. 

Reorganise the archive 
1. Select Reorganize archive from the File menu. 
2. Wait for the end of the operation before performing any other function. 

Delete the archive 
1. Select Initialize Archive from the File menu. 
2. Wait for the end of the operation before performing any other function. 

Delete a test 
To delete an ergometry test, select Test/Delete test. 
To delete a spirometry test, press the proper button in the Test Card. 

Backup and restore 
It is strongly recommended to backup files, a warning message will be displayed 
monthly. This function allows the user to restore the data if the PC or the HD will not 
work anymore. 

Backup 

1. Select Backup archive from the File menu. 
2. Selecting the destination path with the Browse key or press New to create a new 

directory. Press OK to confirm. 
3. In the dialog box it will appear an estimate of the number of floppy disks you need 

in order to back up the archives. Press OK. 

  

Restore 

1. Select Restore archive from the File menu. 
2. On the Restore dialog box specify the drive source and press OK, a dialog box  

will appear indicating all data of the backup processed. 
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Spirometry Settings 

Quark PFT software allows to configure some options selecting Configure from the 
Option  menu. 

 

Graphs 

All the graphs visualised and/or printed can be customised in colours and appearance. 
1. Select the desired colours of the curves (5 curves max can be overlapped on the 

same graph). 
2. Enable or disable the Grid option. 
3. Enable or disable the Show Info Test option. 

Serial port 

You must select the serial port RS 232 that will be used to connect the Quark PFT with 
the PC. 
To select the serial port, click on the proper COM button (the selected port must be 
different from the mouse one). 

Units of measurements 

It is possible to configure the units of measurements, weight and height, for printing and 
viewing. 
To select the units of measurement click on cm/Kg or in/lb according to the desired 
format. 

Using extra fields  

The Patient’s database is organised in 3 different cards (Patient card, Visit Card and 
Test card.) where it is possible to store the information about patients and visits . 
Besides the standard information, it is possible to customise some fields (user free 
fields), entering and labelling measurements coming from other devices. 
The  customisable free fields are: 
• 3 fields in the Patient Card (Patient’s information) 
• 3 fields in the Visit Card (information about the visits) 
• 3 fields (2 numeric) in the Test card  information about Test) 

Customise the fields 

In the group User free fields type the desired text in the 9 fields available. 
 
 



 

 

Spirometry 
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Setting spirometry options 

The software allows to configure some options selecting Configure from the Option  
menu. 

Spirometry 

 

Automatic Interpretation 

Quark PFT has the function of interpreting each test performed by a patient visualising 
an automatic diagnosis. The algorithm has been calculated basing on “Lung Function 
Testing: selection of reference values and interpretative strategies, A.R.R.D. 144/ 
1991:1202-1218”. 
The automatic diagnosis is calculated at the end of the FVC Test if: 
• the automatic diagnosis option is enabled. 
• the patient’s anthropometric data allow the calculation of the LLN (Lower Limit of 

Normal range). 
• at least one FVC test has been performed. 
To enable/disable the automatic diagnosis: 
1. Click on Enable Automatic Interpretation checkbox to enable or disable the 

calculation and the visualisation of the automatic interpretation. 
2. Select the LLN (Lower Limit of Normal Range) criteria among the ATS 

(LLN=Pred-0.674*SD), ERS (LLN=Pred-1.647*SD) or 80%Pred (LLN=Pred*0.8) 
specifications. 

Quality control 

Quark PFT allows a quality  test control. The calculation has been carried out referring 
to “Spirometry in the Lung Health Study: Methods and Quality Control, A.R.R.D. 1991; 
143:1215-1223”. The messages concerning the quality control are shown at the end of 
the test. 
To enable/disable the quality control, click on Enable Quality Control checkbox. 
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Parameters manager 

 
The program allows to calculate a huge number of parameters; it is advisable, in order 
to simplify the analysis of the results, to view, to print and to sort the desired parameters 
only. Select the menu item Options/Parameters... 
View 
Move the parameters to view into the Selected parameters list. 
Print 
Move the parameters to print into the Selected parameters list. 
Sort 
Drag the parameter up or down with the mouse. 
Customise 
Add, modify and delete custom parameters. 
If it is necessary to restore the default parameters press the button in the left corner of 
the window to initialise the parameters database. 

Predicted values manager 

 
The program contains a preset of predicted equations, but the user is allowed to 
customise its own predicted sets. Select Predicteds... from Options menu. 
The window is divided into two forms: Predicteds set and Formula definition. 

Predicteds set 

This form allows the user to manage the set of predicteds. The following information 
define a set: 



 

60 - Quark PFT User Manual 

Name: identifies the set and cannot be duplicated; 
Description: free field; 
Age: the adult predicteds start since this age. 
To enter a new set of predicteds click on the New button. The field Name must be filled 
and must be unique. To stop without saving click on the Cancel button. To save the set, 
click on the Save button. 
To delete a set of predicteds click on the Delete button. If a set is deleted, also the 
associated formulae are deleted. 
It is possible to generate a new set of predicteds with the same attributes and the same 
formulae of the selected one. To do this click on the Copy... button and specify a new 
Name. 
To import a set of predicteds click on the Import... button and select a file of Predicteds 
files type. 
To export a set of predicteds click on the Export... button. 
In the list Set current predicteds choose the current predicteds for printing and 
viewing. 

Set the current predicted 

Quark PFT  allows to calculate the predicted values according to the following 
configurable sets: 

Adults Paediatrics 

ERS 93 Zapletal 
Knudson83 Knudson83 
ITS white ITS white 
ITS black ITS black 
LAM LAM 
MC Barcelona MC Barcelona 
Nhanes III Nhanes III 
Select the desired choice in the group Predicted. 

Formula definition 

 
This form allows the user to manage the formulae associated to a set of predicteds. 
Select the set of predicteds from the list Predicteds set. 
To insert a new parameter click on the New... button. 
The parameter formulae can be: 
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• calculated according to the predicteds in the list Use the predicteds formulae; 
• customised by the user with the option ...or the customised formulae. 
The Delete button deletes the selected parameter. 
The Copy button stores the selected parameter in memory. 
The Paste button inserts a new parameter from the one copied. If the name is not 
unique, the user is asked whether to specify a new name or to replace the existing 
parameter. 

Page set-up 

 
Select Page Setup... from the File menu. 
Header All the printouts carried out by the program are preceded by 3 

rows of customisable header (usually they contain the name 
and the address of the Hospital using the spirometer). 

Data Patient and visit information are printed below the header. 
These data are reported on 3 columns and 5 rows. the user may 
configure the disposition, change and eventually cancel the 
fields, as he prefers. 

Margins Configures the print margins from the borders of the paper. 
The unit of measure is decided in Units of measurements. 

Footer Configures information at the bottom of the page. 
Printed file name Defines the automatic name to be asssigned to the pdf file, if 

the report will be printed in this format. 

 
 In the example it has been set to create a filename composed by 

<date of the test> followed by <last name> and <first name>. 
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Spirometry tests 

Once completed the phases of the introduction of the patient’s data and  the visit data, it 
is possible to carry out the spirometric tests. 
Quark PFT allows to perform the following tests: 

Key Test 

FVC pre Forced Vital Capacity 
 

FVC post Forced Vital Capacity after bronchial stimulation 
 

SVC Slow Vital Capacity 
 

MVV Maximum Voluntary Ventilation 
 

FRC Nitrogen Wash-out 
 

CV Closing Volume 
 

DLCO CO Diffusing capacity 
 

P0,1 Respiratory Drive 

Note: The FVC, SVC and MVV tests must be performed with the flowmeter 
disconnected from the breathing valve. 
Before performing any test make sure that: 
1. Quark PFT is properly connected to your PC and the selected serial port (COM1, 

COM2) corresponds to the one effectively use. 
2. The name shown on the status bar corresponds to the patient who is to carrying out 

the tests. 
3. The today’s visit card exists. 

VVV 
Note: Read carefully the 
contraindications in Chapter 1. 
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Forced Vital Capacity (pre) 

FVC is a reference test to verify obstructive (airflow limitations) and restrictive 
disorders (lung volume limitations). To achieve good test results it is fundamental a 
good manoeuvre (quality control messages, real time plots …) 
The main parameters measured during FVC tests are: 
FVC Forced Vital Capacity 
FEV1 Forced Expiratory Volume in 1 second 
FEV1/FVC% FEV1 as a percentage of FVC 
PEF Peak Expiratory Flow 
FEF25-75% Forced mid-Expiratory Flow 
The two representative plots are the Flow/Volume and Volume/Time loops. 
By comparing FVC, FEV1 and FEV1/FVC% values the software allows an automatic 
interpretation concerning the levels of obstructive and/or restrictive disorders. 

Recommendations 
• The flowmeter has to be disconnected from the breathing valve 
• The patient should wear the nose clips 
• The turbine has been recently calibrated (ATS recommends a daily calibration) 
• The paper mouthpiece or the antibacterial filter is properly connected to the 

flowmeter through the corresponding adapter 
For hygienic reasons, we strongly recommend the use of a bacterial filter. 
If a kid must perform the test it is recommended to enable the encouragement function 
which  shows exactly the manoeuvre of the FVC test. 

Perform a FVC (pre) test 
1. Select Forced Vital Capacity pre from the Test menu and wait for the green led is 

prompted on the right side of the screen. 
2. Explain the manoeuvre to the patient and press the F2 key.  
3. Wait some seconds and perform the test. 
4. After having performed the test, press F3 or wait for the automatic end (5 seconds 

without flow), so that the software displays the F/V and V/t graphs, the main 
parameters, and the predicteds values. 

5. In order to visualise the F/V and V/t graph and the main parameters press the 
following  buttons: 

 view Flow Volume graph 

 view Volume Time graph 

 view data of the test 
6. Press Alt+F3 to stop the acquisition discarding the results. 
7. Repeat the test until it is correctly performed (ATS recommends 3 times). 
8. Press Exit to visualise the test list carried out during current session together with 

the results of the main parameters. 
9. Select the test that you want to save (the Best Test according to the ATS criteria is 

highlighted as default) and press OK. 

Test encouragement 
During FVC manoeuvre you might experience some lack of collaboration with kids or 
with other patients. In this case you may find a good help in using the encouragement 
software tool. 
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Perform the FVC test with the encouragement  

1. Select Encouragement from View menu. 
2. Perform the test as explained in the previous paragraph. 

 



 

 Chapter 6 - Spirometry - 65 

Slow Vital Capacity 

Important test for assessing COPD (chronic obstructive pulmonary disease) patients 
affected by this disease might present a the Slow Vital Capacity could be higher than 
the Forced one (FVC). 
The main parameters measured during SVC tests are: 
EVC Expiratory Slow Vital Capacity 
IVC Inspiratory Slow Vital Capacity 
ERV Expiratory Reserve Volume 
IRV Inspiratory Reserve Volume 
If the inspiratory/expiratory maximal manoeuvre is preceded by a some breaths at tidal 
volume the software allows to measure the Respiratory Pattern, represented by the 
following parameters: 
VE Ventilation per minute 
Vt Tidal volume 
Rf Respiratory frequency 
Ttot Breath time 
Ti/Ttot Inspiratory time/Ttot 
Vt/Ti Vt/Ti 

Perform a SVC test 
1. Select Slow Vital Capacity  from the Test menu and wait for the green led is 

prompted on the right side of the screen. 
2. Press F2 and instruct the Patient to breath normally until the message “carry out…” 

is prompted; then ask to perform a Slow Vital Capacity (deep inhalation, maximal 
slow expiration and deep inhalation again). 

3. Press F3 or wait for automatic interruption (5 seconds without flow) in order to 
visualise the V/t graph together with the main parameters compared to the predicted 
values 

4. To visualise the V/t graph and the main parameters press the follow buttons: 

 view Volume Time graph 

 view data of the test 
5. Press Alt+F3 to stop the acquisition discarding the results. 
6. Repeat the test until it is correctly performed (ATS recommends 3 times). 
7. Press Exit to visualise the test list carried out during current session together with 

the results of the main parameters. 
8. Select the test that you want to save (the Best Test according to the ATS criteria is 

highlighted by default) and press OK. 
The reference for the ERV calculation is displayed on the V/T graph. 
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Maximum Voluntary Ventilation 

Test for assessing the maximum ventilatory capacity. In the past, it was commonly 
performed during routine PF tests, however its clinical use declined over the years. 
Today MVV test is most commonly performed as part of the exercise tolerance tests, 
where it is used as an index of maximum ventilatory capacity. Test consists in breathing 
in and out deeply and rapidly for 12, 15 seconds. The expired volume during this short 
period is then extrapolated  
The most important measured parameter is the following: 
MVV Maximum Voluntary Ventilation 

Perform a MVV test 
1. Select Maximum Voluntary Ventilation  from the test menu and wait for the 

green led is prompted on the right side of the screen. 
2. Press F2 and make the Patient  breath as much deeply and rapidly as possible for at 

least 12 seconds. 
3. Press F3 or wait for automatic interruption (5 seconds without flow) in order to 

visualise the V/t graph together with the main parameters compared to the predicted 
values 

4. To visualise the V/t graph and the main parameters press the follow buttons: 

 view Volume Time graph 

 view data of the test 
5. Press Alt+F3 to stop the acquisition discarding the results. 
6. Repeat the test until it is correctly performed (ATS recommends 3 times). 
7. Press Exit to visualise the test list carried out during current session together with 

the results of the main parameters. 
8. Select the test that you want to save (the Best Test according to the ATS criteria is 

highlighted as default) and press OK. 
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Bronchial Provocation Test 

Bronchodilator test 
Bronchodilators are administered routinely in the PFT laboratory to determine whether 
airflow obstruction is reversible. Bronchodilators increase airway calibre by relaxing 
airway smooth muscle. 
The test consists of comparing results between the reference FVC (FVC PRE) and the 
FVC POST performed after the administration of the drug. Increasing value of 13-15% 
of FEV1, respect to the basal value (FVC Pre) is considered as a reversible condition. 
Main parameters are the following: 
DFEV1%pre Change of FEV1 as a percentage of test PRE 
DFVC%pre Change of FVC as a percentage of test PRE 
DPEF%pre Change of PEF as a percentage of test PRE 
Some authors states that the above mentioned parameters are too dependent from the 
FVC Pre, hence latest reference (ERS93, [A comparison of six different ways of 
expressing the bronchodilating response in asthma and COPD; reproducibility and 
dependence of pre bronchodilator FEV1: E. Dompeling, C.P. van Schayck et Al; ERJ 
1992, 5, 975-981]) recommend the following parameters: 
DFEV1%pred Change of FVC as a percentage of predicted value 
DFEV1%poss Change of FEV1 as a percentage of  “possible value” 

Methacholine and Histamine Bronchial provocation Tests 
The most common indication for performing methacholine and histamine bronchial 
challenges is to diagnose hyperresponsive airways. Some patients demonstrate normal 
baseline pulmonary function despite complaints of “tightness” wheezing, cough, and a 
little or not response to bronchodilator. Other patients demonstrate spirometric 
improvement after use of bronchodilator have diurnal variation in peak flows. In this 
groups aerosolised bronchial challenges are used to confirm a diagnosis of Asthma. 
We can summarise the use of the test as follows: 
1. Diagnose asthma 
2. Confirm a diagnosis of asthma 
3. Document the severity of hyperresponsivness 
4. Follow changes in hyperresponsivness 
When patients with hyperresponsive airways inhale certain pharmacologic agents (i.e. 
Methacholine or histamine) the airways respond by constricting. 
Test consists of executing repeated FVC following the pharmacologic agents inhalation 
according to an established protocol. The fall of the FEV1 parameter is used to calculate 
the bronchial hyperresponsivness. The most important parameter is the PD20 that is 
amount of drug (mg/ml) that causes a reduction of 20% of the FEV1 respect the basal 
value (without drug). 
Main parameters are: 
P10 Dose that causes a 10% fall of FEV1. 
P15 Dose that causes a 15% fall of FEV1. 
P20 Dose that causes a 20% fall of FEV1. 
The representative plot is the Dose/response curve, showing the percentage variation of 
FEV1 versus the Drug dose in logarithmic scale. 
The program assumes as the baseline test the best FVC pre carried out during the 
today’s visit. You can change the reference pre test editing the Post test. 
The name of the drug, its quantity and its unit of measurement, can be typed 
immediately before any FVC post manoeuvre (manual protocol) or can be stored in a 
database of bronchoprovocation (File/Bronchial Provocation protocols Database…). 

VVV 
Note: Read carefully the 
contraindications in Chapter 1. 
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Perform the test 
(During 1st step only) select Protocol... from the Test menu and choose the name of the 
bronchoprovocation protocol that you are going to use (manual protocol if you want to 
type the information about the agent before any manoeuvre)  
1. Select FVC post from the Test menu. 
2. Select an existing protocol or click on “manual protocol”, and wait the green leds 

turned on. 
3. Press F2, or the button by side, to start the test. 
4. Press F3, or the  button by side, to achieve the test. 
5. In order to visualise the V/t graph and the main parameters press the follow 

buttons: 

 view Flow Volume graph 

 view data of the test 

 view bronchial provocation response 
6. Press Alt+F3 to stop the acquisition discarding the results. 
7. Repeat the test until it is correctly performed (ATS recommends 3 times). 
8. Press Exit to visualise the test list carried out during current session together with 

the results of the main parameters. 
9. Select the test that you want to save (the Best Test according to the ATS criteria is 

highlighted as default) and press OK. 

Bronchial Provocation protocols Database 
The response to a bronchoprovocator is usually assessed in terms of change in the 
FEV1, vital capacity or airways resistance on the basis of serial measurements (FVC 
manoeuvres) in which the results of the initial test constitute the reference values. The 
international literature proposes several standardised protocols in order to address the 
methodological issues of the various available techniques. 
The possibility to store a bronchoprovocation protocol in a database is useful to simplify 
and automate the sequence of operations that the Physician need to execute during the 
bronchoprovocation tests. 
The typical sequence of activities to carry out a bronchoprovocation test are: 
1. Typing and storing a bronchoprovocation protocol in the database (usually only 

once). 
2. Selection of protocol among the list of the ones already present in the database 

before carrying out the FVC post tests (the selection of “manual protocol” allows to 
execute the test fully manually). 

3. Performing the Post tests. 

Enter a new Bronchial provocation protocol in the archive 

1. Select Bronchoprov. protocols database  from the File menu. 
2. Type the Protocol name, the Bronchoprovocator name and the unit of measurement 

in the proper input fields. 
3. If the bronchoprovocator has a cumulative effect select the cumulative check 

button. 

4. Enter the quantities for each step and press the button . 
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Viewing results 

All the visualisation functions refer to the test carried out by the Current Patient, whose 
name is indicated on the left-side of the status bar. 
To view tests results: 
1. Select  the Patients from the File menu 
2. Select the patient corresponding to the test you want to view. 
3. Select in the list box of the tests up to 5 tests of the kind (FVC, VC/IVC, or MVV) 

and press OK. 
To switch between graph and or data use the following buttons on the toolbar: 

 view  Flow Volume graph (F5) 

 view Volume Time graph (F6) 

 view data of the test (F7) 

 view bronchial provocation response. 
If you need more than one visualisation meantime use the New Window function from 
the Window menu. 
If you need to display a list of visits: 
• Select Visits list... from the File menu. 
• Type the name of the Company and/or the time interval desired or simply confirm 

for the complete list. 

Tests of the current patient 

If a current patient has been selected you can quickly view his tests selecting Test 
current patient... from the View menu. 

Delete a test 

1. Select Patients  from the File menu  or press the button by side. 
2. Select the test that you want to eliminate from the list of the tests referred to the 

Current Patient and press Delete. 
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Printing results 

You can print out in three different ways: 
• printing the Report 
• printing the Active Window 
• printing a series of reports 

Printing Reports 
To print a report of the current visit, select Print report… from File menu. The 
software will choose automatically the best performed test. 
The standard Report is composed by 1, 2 or 3 pages depending if you wish to printout 
the FVC data and the graphs together on the first page or if you wish to printout the 
bronchoprovocation response. 

 
• Selecting the option One page (no ATS) the report will contain, on one page, the 

F/V and V/t graphs of the best test, overlapped on the FVC Post, the patient data, 
the notes, the diagnosis and the test results. 

• Otherwise the report will contain two pages, the first with the patient data, the 
graphs and the diagnosis, and the second one with the measured parameters, 
according to the ATS recommendations. 

• The 3rd page will contain the bronchoprovocation response. 
Select the desired options: 
FVC graph Prints the F/V and V/t curves for the best FVC test. 
One page (no ATS) Prints data and graphs on the first page. 
Response Prints the bronchoprovocator response. 
FVC post  Prints data and graphs for the Post FVC test (the test can be 

selected among the test performed in the current visit). 
Multi breath N2 Prints the best FRC test of the current visit. 
wash out 
Single breath O2 Prints the best CV test of the current visit. 
Single breath CO Prints the best DLCO with apnoea test of the current visit. 
diffusing capacity 
Single breath CO Prints the best DLCO without apnoea test of the current visit 
(no breath hold) 
CO diffusing capacity Prints the best DLCO Steady State test of the current visit 
Steady State 
Respiratory drive Prints the best P0,1 test of the current visit. 
Preview Views a report preview on the screen. 



 

 Chapter 6 - Spirometry - 71 

Printing the active window 
This printout function is only enabled when the active window (title bar highlighted) is 
one of the following objects: 
• Any kind of Graph. 
• Numeric data 
• List of visit 

To print the active window 

1. Ensure that the active window is one of the preceding objects. 
2. Select Print Active window  from File menu. 

Printing a series of reports 
Sometimes it is useful to printout automatically a series of reports (all tests carried out 
with the employees, all tests carried out in the today's session). 
To print out proceed as follows: 
1. Select Visit List from the File menu 
2. Set the criteria of the visits to be added in the list (from, to,...) 
3. Select Print Report  from the File menu. 

Electronic reports (*.pdf) 
If an Adobe PDF writer “Printer Driver” is installed and set as the default printer, it is 
possible to store the printout report automatically in any location of the HD or 
eventually LAN paths according to a customizable filename format. 
It is possible to define the created filename format selecting File/Page Set up... (see 
Page set-up). 

Export data 
With this function you can export the test data in 4 different formats: 
• *.txt (ASCII) 
• *.xls (Microsoft Excel) 
• *.wk1 (Lotus 123) 
• *.xpo (Cosmed) 

Export a test 

1. Select Export tests from the File menu. 
2. Select the test to export from the list box and press OK. 
3. Type the name and the format of the file in the dialog Save as. If  the ASCII format 

is selected, the Text button in the dialog box Save as allows you to configure the 
separators for character based files.  

 With the *.xpo Cosmed file format it is possible to import data from another Quark 
archive. Press OK to confirm. 

4. Select the folder for the export and type the file name. Press OK to confirm. A 
status bar will show the file creation. 
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Lung volumes tests (N2 washout) 

In the PFT lab the measurement of “Lung Volumes” usually refers to the measurement 
of Total Lung Capacity (TLC), residual volume (RV), functional residual capacity 
(FRC), and Vital Capacity (VC). These measurements are essential to assess lung 
function, they are important for the diagnosis of restrictive disorders. 
FRC is most commonly determined with one of three basic techniques: 
1. Multiple-breath open circuit Nitrogen washout 
2. Body Plethysmography 
3. Multiple-breath closed circuit Helium washout 
COSMED Quark PFT uses the nitrogen wash-out technique to measure Lung volumes. 
This method involves removing or “washing-out” the N2 gas present in a patient’s lung 
by having the patient breathe 100% O2 for several minutes (usually 7 minutes or until 
the final concentration of N2 is below 1.5-2.5%). Since the whole expired nitrogen 
come from the initial lung volume, a simple equation allows to get FRC value. 
The main parameters measured during this test are: 
FRC Functional Residual Capacity 
CEV Total ventilated volume during the test 
Wash-out time Test duration 
RV Residual Volume 
TLC Total Lung Capacity 
RV/TLC Motley index 

Recommendations 

• The system must be calibrated before each test (See Calibration chapter) 
• The flowmeter must be connected properly to the breathing valve and the soft 

 mouthpiece must be properly fixed to the corresponding adapter. 
• Check that the O2 cylinder is open and its output pressure is adjusted in the range 5-

6 bar. 

Setting N2 wash-out options 
1. Select Settings... from Options menu. 
2. Select Multi-breath N2 Wash-out 
3. Set the desired value in all the fields described in the next table. 
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Option Description 
End-of-test criterion FetN2 value under which the wash-out test is concluded 

automatically 
FRC Extrapolating Enable the extrapolation of FetN2 to the end-of-test 

criterion 
Vt stability threshold Recognition criterion of regular respiration 
Breathing Depth Range of respiration control bar during FRC (tidal 

volume) 
Breathing Frequency Range of respiration control bar during FRC 

(respiratory frequency). 
Pressing the System… button, you can set the following options: 
Option Description 
System dead space Add the volume of the viral filter eventually used 
O2 cylinder impurities Refer to the used O2 cylinder analysis certification 

Perform the test 
1. Select Multi-Breath N2 wash-out from the Test menu and wait for the green led is 

prompted on the right side of the screen. 
2. Connect the patient to the breathing valve and invite him/her to breathe normally. 
3. Wait for the message “carry out slow vital capacity” is prompted on the screen of 

the PC and let the patient to perform a slow vital capacity. 
4. Wait for a normal breathing pattern is again established and press Start (F2) to 

begin the wash-out with oxygen. 
5. Wait for the final Nitrogen concentration (FetN2) reaches a value lower than 2.5% 

and press Stop (F3) to conclude the test. 
6. In order to visualise the graph and the main parameters press the follow buttons: 

 view FRC graph 

 view Volume Time graph 

 view data of the test 

 view breath by breath data 
At the end of the test, you can edit the test: 
• Display the test to be modified 
• Right click with the mouse and select Edit...to change the test properties (wash-out 

volume, sample volume, effective breath hold time calculation...). 
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Closing Volume Test (CV) 

The Patient perform one single inspiration of 100% O2 following a maximal expiration 
(RV level) and then expires smoothly through a breathing system able to measure both 
the instantaneous N2 concentration and expired flow. 
The expired nitrogen is plotted on a N2/Volume graph from which test results are 
obtained. The graph presents 4 different phases: 
Phase I:  The gas expired during Phase I represents the oxygen coming from the 

dead volume of the measurement system and the upper airways not 
interested by any distribution phenomenon. 

Phase II: Shows the N2% rising belonging to the spaces connecting the upper 
airways and the alveolar volume where the initial N2 has be diluted with 
the inspired oxygen. In this phase the Anatomic Dead Space is calculated 
(Fowler method). 

Phase III:  It is called Alveolar Plateau. It shows the average N2 concentration 
resulting from the dilution of the air originally contained in the Residual 
Volume with the inspired Oxygen. The slope of this plateau (about 1.5% 
for normal subjects) is an useful index for assessing distribution disorders 
(Patients affected by severe emphysema can reach 10% values). 

Phase IV: The end of Phase III corresponds to the beginning of the so called 
Closing Volume which represents the last section of the Vital Capacity 
before the Residual Volume. The quick increase of the N2% belongs to 
the emptying of the latest alveoli, richest of N2 because not reached by the 
inspired O2. Increased values of CV can be related to lung pathologies. 

The main parameters calculated during this test are: 
CV Closing Volume 
Delta N2% Delta N2% between 750ml and 1250ml of expiration. 

Recommendations 

• The system must be calibrated before each test (See Calibration chapter) 
• The flowmeter must be connected properly to the breathing valve and the soft 

 mouthpiece must be properly fixed to the corresponding adapter. 
• Check that the O2 cylinder is open and its output pressure is adjusted in the range 5-

6 bar. 

Perform the test 
1. Select Single Breath O2 from the Test menu and wait for the green led is prompted 

on the right side of the screen. 
2. Connect the patient to the breathing valve and invite him/her to breathe normally. 
3. Wait for the message “carry out Slow Vital Capacity” is prompted on the screen of 

the PC and let the patient to perform a slow vital capacity. 
4. Wait for a normal breathing pattern is again established and press Start (F2) during 

a maximal exhalation. 
5. Ask him/her to inspire up to TLC level and then to expire slowly maintaining the 

flow rate as much constant as possible (two lines corresponding to 250ml/min and 
500ml/min can be used as a target interval). 

 On the right side of the graph it is displayed a colored column, representing the 
instantaneous flow. This column is green if the flow is within the acceptable range, 
otherwise it is red. 

6. The test stops automatically. 
7. In order to visualise the graph and the main parameters press the follow buttons: 

 View CV graph. 
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 view Volume Time graph 

 view data of the test 
At the end of the test, you can edit the test: 
• Display the test to be modified 
• Right click with the mouse and select Edit...to change the test properties (wash-out 

volume, sample volume, effective breath hold time calculation...). 
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P0,1 (Respiratory drive) 

Aim of the test 
The test named P0,1 or Respiratory Drive consists of evaluating the reduction of 
pressure caused by the patient's inhalation. 
In order to evaluate the P0,1 the subjects breaths in a mouthpiece provided with a 
shutter and a pressure detector, by determining a shut down of the respiratory ways for 
100 msec at the beginning of the inhalation, its possible to measure the reduction of 
pressure. The shut down is so short that the patient keeps breathing normally without 
realising it. Many other measurement can be carried out making the patient inhale 
increasing concentration of CO2 and verifying the results. 

Setting respiratory drive options 
1. Select Settings... from Options menu. 
2. Select Respiratory drive 
3. Set the desired value in all the fields described in the next table. 

 
Option Description 
Vt Stability threshold Recognition criterion of regular respiration 

Recommendations 

• Connect the P0.1 valve on the “breathing valve” connector on the front panel of the 
Quark system. 

• Verify that the cylinder driving the P0.1 valve (O2-CO2) is open. 

Perform the test 
1. Select Respiratory Drive from the Test menu and wait for the green led is 

prompted on the right side of the screen. 
2. Breath at rest until the message “Press F2...” is prompted. 
3. Wait for the Patient establish a regular breathing pattern and press F2 whenever 

you want to close the inspiratory valve for measuring the P0.1 parameter. 
4. Repeat the above mentioned manoeuvre several time both in room air or with 

enhanced CO2 inspiratory gas. 
5. Press F3 to end the test. 
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6. To visualise the V/t graph and the main parameters press the follow buttons: 

 view P0.1 graph 

 view Volume Time graph 

 view breath by breath data 
7. Press the Abort button to stop the acquisition discarding the results. 
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CO Diffusing Capacity (DLCO) Test 

The process of diffusion is defined as the flow of particles from an area of higher 
concentration to an area of lower concentration. The measurement of diffusion, as 
performed in pulmonary function laboratories, provides information about the transfer 
of gas between the alveoli and the pulmonary capillary blood. The two major gases 
involved in lung diffusion (O2 and CO2) must move through two barriers: the alveolar-
capillary membrane and the blood plasma-red blood cell barrier. 
The rate of diffusion across these primarily liquid barriers is limited by the surface area 
for diffusion, the distance the gas molecules must travel, the solubility coefficient of the 
gases in the liquid, the partial pressure difference (gradient) between air and blood and 
the density of each gas. 
Measurements of the diffusing capacity is usually performed using Carbon Monoxide 
(CO) because it has a great affinity for Haemoglobin (210 times that of O2), it is soluble 
in blood and its concentration in venous blood is insignificant. 
The main techniques are: 
1. Single Breath with Apnoea (ATS/ERS standard) 
2. Single Breath without Apnoea (requires a fast response CO analyser) 
3. Multiple Breath in Steady-State 

Setting DLCO options 
1. Select Settings... from Options menu. 
2. Select Single Breath CO diffusing capacity 
3. Set the desired value in all the fields described in the next table. 

 
Option Description 
Apnoea time ATS and ERS standard: 10 s 
Effective time Ogilvie1, Jones & Meade2, ESP3 
Vt Stability threshold Recognition criterion of regular respiration 
1 from the beginning of the inspiration till the beginning of sampling 
2 from 70% of inspiratory time, to 50% of sampling 
3 from 50% of Inspired Volume to the beginning of sampling 
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Pressing the System… button, you can set the following options: 
Option Description 
System dead space Add the volume of the viral filter eventually used 
O2 concentration O2 content of the used mixture (ATS 21%, ERS 

17%) 
Pressing the Patient… button, you can set the following options: 
Option Description 
Physiologic dead space calculation criterion (ATS=2.2*weight, manual) 
Haemoglobin calculation criterion (ATS=14.6 adult men, 13.4 

women and children) 
Carboxyhaemoglobin digit the percentage value 

Recommendations 

• The system must be calibrated before each test (See Calibration chapter) 
• The flowmeter must be connected properly to the breathing valve and the soft 

 mouthpiece must be properly fixed to the corresponding adapter. 
• Check that the DLCO cylinder is open and its output pressure is adjusted in the 

range 5-6 bar. 

DLCO with breath-hold (standard technique) 
The Patient carry out a maximal inspiration of a mixture containing a low concentration 
of CO (0.3%) and a tracer gas which is not metabolised (CH4, Methane); then he is 
asked to breath hold for 10 seconds (the expiratory valve is kept closed) and finally he 
is allowed to expire slowly up to the Residual Volume (the expiratory valve is opened). 
Analysing the concentrations of CO and the Tracer gas (CH4) belonging to a portion of 
the expired volume (collected volume) obtained by discarding the beginning of the 
expiration (wash-out volume), the test indexes are determined. 
The “wash-out volume” (0.75-1 L for normal subjects, 0.25-0.5 L with reduced Vital 
Capacity ), the “collected volume” (0.5-1 L) and the calculation of the “breath hold 
time” (ESP, JONES, OGILVIE) have been standardised by both ATS and ERS. 
If fast response CO and CH4 analysers are used it is possible to optimise the selection of 
the “wash-out” and “collected” volumes according to the Vital Capacity of the subject. 
This is usually achieved operating graphically on the CO/CH4 graphs. 
Repeating the DLCO test with different mixtures of inhaled gas it is possible to 
separates the contributes of the alveolar membrane (Dm) and the Capillary Blood 
Volume (Vc) 
The main parameters of the DLCO test are: 
DLCO Lung Diffusing Capacity 
DLCOcorr Lung Diffusing Capacity corrected for Hb, COHb and PB 
VA Alveolar Volume 
DLCO/VA Krogh Index 
Dm Alveolar Membrane 
Vc Capillary Blood Volume 

DLCO with apnoea (standard method) 
1. Remove the sampling line from the flowmeter 
2. Select Single Breath CO diffusing capacity from the Test menu 
3. Confirm or in case change the test options: 

- Breath hold time 
- Simulated test (it allows to carry out the manoeuvre without inhaling gas, useful 
for teaching purposes) 
- Hb (haemoglobin) 
- Anatomic dead space 
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4. Wait for the zeroing of the analyser is completed and plug in again the sampling 

line in the flowmeter 
5. Connect the Patient to the mouthpiece and let her/him breathing at rest until the 

message “Carry out Vital Capacity” is prompted 
6. Carry out a Slow Vital Capacity if desired (this is not necessary for completing the 

DLCO test) 
7. Invite the Patient to exhale up to Residual Volume and press F2 during the 

maximal expiration 
8. Coach the Patient to inhale up to Total Lung Capacity and to hold the breath until 

the expiratory valve will be automatically open; a quick full expiration shall follow 
and the test will be completed. 

A dashed line indicates the 90% of the Best Vital Capacity (if a FVC or SVC test is 
available in the archive, otherwise it indicates the 90% of the Predicted VC), in order to 
verify the correctness of the manoeuvre. 

 
Double-click with the left mouse button in order to modify the test options (wash-out 
volume, sampling volume, calculation of the real apnoea time…). Checking the box 
ATS95 Criteria, it is possible to set automatically 1 litre for wash-out and sampling 
values, according to the ATS95 criteria. 
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DLCO without apnoea (“intrabreath” method) 
1. Remove the sampling line from the flowmeter 
2. Select Single Breath CO diffusing capacity from the Test menu 
3. Confirm or in case change the test options: 

- Breath hold time (deselect the check box) 
- Simulated test (it allows to carry out the manoeuvre without inhaling gas, useful 
for teaching purposes) 
- Hb (haemoglobin) 
- Anatomic dead space 

 
4. Wait for the zeroing of the analyser is completed and plug in again the sampling 

line in the flowmeter 
5. Connect the Patient to the mouthpiece and let her/him breathing at rest until the 

message “Carry out Vital Capacity” is prompted 
6. Carry out a Slow Vital Capacity if desired (this is not necessary for completing the 

DLCO test) 
7. Invite the Patient to exhale up to Residual Volume and press F2 during the 

maximal expiration 
8. Coach the Patient to inhale up to Total Lung Capacity and to expire slowly 

maintaining the flow rates within the two target lines shown on the real-time 
window until the Vital Capacity has been exhaled. 

A dashed line indicates the 90% of the Best Vital Capacity (if a FVC or SVC test is 
available in the archive, otherwise it indicates the 90% of the Predicted VC), in order to 
verify the correctness of the manoeuvre. 
Double-click with the left mouse button in order to modify the test options (wash-out 
volume, sampling volume, calculation of the real apnoea time…). 
 

Multiple breath DLCO test (“Steady-State” method) 
In this test, the patient breathes regularly during the whole test (about 8 min): graphs 
and results will be displayed breath by breath. 
Normally, during the first 2 minutes the patient inhales ambient air, then such a mixture: 
0.1% CO, 0.1% CH4, 21% O2, N2 balance. 
1. Remove the sampling line from the flowmeter 
2. Select CO diffusing capacity steady state from the Test menu 
4. Wait for the zeroing of the analyser is completed and plug in again the sampling 

line in the flowmeter 
5. Connect the Patient to the mouthpiece and let her/him breathing at rest until the 

message “Carry out Vital Capacity” is prompted 
6. Carry out a Slow Vital Capacity if desired (this is not necessary for completing the 

DLCO test) 
7. While the patient is exhaling, press F2 in order to start the mixture  
8. When the steady state is reached, press F3 to end the test.  
Right-clicking you can generate new graphs and parameters to be displayed, both during 
the test and at the end. 
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MIP/MEP test 

The MIP/MEP test measures the maximum inspiratory/expiratory pressure of the 
patient. He/She breathes normally until the start of the test, perform a maximal 
expiration/inspiration and then inspires/expires with the maximum force against a valve 
which does not allow the air flow. 
The measured parameters are: 
MIP Maximum inspiratory pressure 
MEP Maximum expiratory pressure 

How to perform the test 
1. Disconnect the breathing valve from the front panel of the Quark 
2. Connect the MIP/MEP valve to the breathing valve connector on the front panel of 

the Quark and insert the flowmeter into the valve. Use a rubber mouthpiece 
connected to the antibacterial filter and nose clip. 

3. Select MIP/MEP from Test menu and wait for the green led is prompted on the 
right side of the screen. 

4. Breathe normally for some time. 
5. Carry out a maximal expiration (for the MIP) or a maximal inspiration (for the 

MEP). 
6. Press F2 during the expiration/inspiration. 
7. Inspire/Expire with the maximum force against the shutter until it opens 

automatically. 
8. Repeat the same procedure for the expiratory (inspiratory) maneuver. It is not 

necessary to repeat the test since both MEP and MIP can be conducted during the 
same acquisition. 

9. Press F3 or wait the end of the test, so that the software displays the graphs, the 
measured parameters, and the predicteds values. 
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The oximetry test 

The oximetry test measures the haemoglobin saturation, i.e. the percentage of the blood 
haemoglobin bearing oxygen. The test can be performed at rest or during/after a light 
exercise phase (cycling, jogging). 
This test is not intended for measuring the oximetry during exercise tests. For this use, 
see chapter Exercise testing. 
The test is completely automatic. 
The measured parameters are: 
SpO2 Haemoglobin saturation 
HR Heart rate 

How to perform the test 
1. Connect the pulse oximeter to auxiliary RS232 port on the back of the Quark PFT. 
2. Connect the probe to finger or ear of the Patient (different probes are available). 
3. Select Oximetry from the Test menu and wait for the green led is prompted on the 

right side of the screen. 
4. In the first part of the test the HR and SpO2 values, together with a 

plethysmographic graph, are displayed. The graph monitors the quality of the 
signal. 

 
5. Wait for an acceptable quality of the real-time trace and press F2 or the Start 

button to start the data acquisition.  
6. Every 5 seconds, the HR and SpO2 values are stored. 
7. After the test, press F3, so that the software displays the graphs and the measured 

parameters. 
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Recommendations for the exercise testing 

The evaluation of the cardiorespiratory function 
The physical training requires the interaction of physiological mechanisms that allow 
the cardiovascular and respiratory systems to supply the increasing demand of energy 
due to the contraction of the muscles. 
During the training the systems are both engaged, an adequate answer to the effort is the 
measure of theirs health state. 
The increase of the metabolic rate, during the exercise, needs an appropriate increase of 
oxygen in the muscles. At the same time, the CO2 muscles production must be removed 
in order to avoid the lactic acid making. 
To satisfy the increase in the gas exchange, necessary to the muscles during the 
exercise, is requested the intervention of many physiological mechanisms. This process 
involves lungs, the pulmonary circulation, the heart and the peripheral circulation. 

Precautions 
The physician has the responsibility that the patient subjects to the test is a suitable 
person able to execute an effort test. 

Laboratory 

The room, in which the test is performed, must be big enough to contain the whole 
necessary equipment, allowing an easier accessibility to the patient in case of 
emergency. 
In the room should be placed a thermometer and a hygrometer; the heart frequency and 
the perceived values of the effort rise as much as the ambient temperature increases, and 
the variability of the cardiovascular response grows for humidity values higher of 60%. 
Generally it is considered 22°C the temperature adequate for the test execution, even for 
short efforts, values till 26°C can be considered acceptable in presence of an efficient air 
ventilation. 

Ending the test 

The patient should be monitored with ECG for at least 8 minutes, in resting conditions 
or until he returns to the pre-exercise conditions. 

Preparing the patient 
To enhance the value of a diagnostic test it’s very important patient collaboration. In 
most cases a well-informed patient will make a better effort (in relation to his 
conditions) and will allow a reliable interpretation of the test. For this reason every 
ergometric test must be preceded from a precise training of the patient. 

Before testing 

The physician applying the exam must be provided with a written request including a 
brief description of the diagnosis (confirmed or suspected ), the request’s reason and the 
patient therapy carried out showing the dose and time of the drug assumption. 
To standardise the response to the test and reduce the patient’s anxiety it’s suggested to 
provide him either written (before the exam) or oral (at the same time of the test) 
information. At the scheduling time detailed instructions should be delivered to the 
patient, consisting in smoke and food abstinence three hours before an ergometric test, 
or eight hours before a scintigraphic test. 
Test are usually executed supporting the therapeutic outline in progress, but sometimes 
it could be necessary to stop some drugs, such as b-block or calcium antagonist, which 
could impair the effort response reducing the diagnostic accuracy of the exam. 
The patient must wear comfortable suit and gymnastic shoes and two hours before test 
stop any kind of drugs, eat light and  avoid coffee and smoke. 
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It’s very important acquire information on the patient’s clinical past before performing 
the test. Keep attention in particular way to the use of drugs, tobacco, to the physical 
fitness and symptoms produced with the exercise. 

Patient assent 

The patient is informed that he will be submitted to a maximum effort, which could be 
stopped at any moment, and of the risks of the test execution. 

Ending the test 

Test may end when the maximum value of the oxygen consumption has been reached 
and the patient’s response established. 
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Start Testing 

Before starting exercise test type a new patient information or choose one from the list 
of patient in the file. As soon as a patient has been entered the software is ready to start 
a test. The name of the active patient is shown on the status bar of the program window. 

Start a test 

1. Calibrate the analysers as described in the Calibration chapter. 
2. Choose Execute Test from the Test menu. 

 
3. Enter or modify the antropometric data of the patient and select the options you 

need to carry out the test . To use a specific protocol choose it in the list box and 
press OK to confirm. 

4. Select the ergometer you need to control 
5. The software environment will change showing a new Menu bar and toolbar while 

the first data will be displayed in a table format. 

 
6. At this point the software starts showing data on the monitor but without saving 

them, this in order to monitor the patient before starting the test. To start storing 
data press F2. 

Abort the test without saving data 

Choose Abort from the Test menu or press Alt+F3. 

End the test saving data 

1. Choose End from the Test menu or press F3. 
2. Choose Yes to end the test or No to continue. 

View data in real-time 
The visualisation features and capabilities of the data and graphs are identical to the 
ones described in the Data management chapter. Starting the test a small window will 
appear on the right corner displaying  time, bmp and, if selected before, the ergo 
protocol and trainer. 

 

VVV 
Note: Selecting “Simulated 
test”, the software allows to 
use the gas calibration in order 
to perform the test. This is 
useful if the user would check 
the accuracy of gas 
measurements. 
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View graphs in real-time 

1. Choose Graph from the View menu. 
2. Follow the instructions described in data management section to edit  the graphs. 

Parameters to view 
While the test is running, it is possible to choose the parameters to view. 
1. Select Parameters to view/Test execution… from the Options menu. 
2. Select the parameters and confirm. 

 

Manual protocol 
If you are using the Quark with a treadmill without serial interface, it is possible to enter 
manually from the PC the event, the phase and the marker. 

Enter Load and Phase 

1. During the test select Load from the Events menu. 
2. Select the phase and/or type the value of the load and press OK to confirm. 

Set the markers 

Select Marker from the Events menu. 

Automatic protocol 
The software allows to automatically control  the ergometer according to the protocol 
previously selected. Anyway it is allowed to change it even after the test is started. 

Modify the load during the test 

1. During the test choose Ergometric protocol from the Events menu. 
2. Select the row corresponding to the desired load and press OK to confirm. 

Set the BPM alarm 
The software allows the user to set the alarm level for the heart rate, in order to monitor 
the patient response. 

Enter the BPM 

1. Choose BPM alarm from the Events menu. 
2. Set the alarm by moving the scroll bar and press OK to confirm. 
It also allows to enable or disable the acoustic alarm by the option "Acoustic alarm". 

VVV 
Tip: pressing the Shift key 
while choosing  the marker 
option will allow  you to enter 
the label for that marker. 
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Data management 

As soon as the test has been completed, all data stored can be retrieved for a complete 
management. 

Viewing data 
Data can be viewed in the following formats: 
Table form numeric values of the various parameters (columns) corresponding to 

each step (rows). 
Graphic form graphical presentation on Y1, Y2, X charts. 
Summary results of the test and statistical analysis of the blocks. 
Predicted predicted values, maximum value measured. 

View data in table form 

1. Select Data… from the View menu. 
2. Select the test to visualise in the list box and press OK 

 

Creating graphs 
The software is provided with powerful functions for creating charts. You can add  
custom graphs to create exactly what  you need. 

View data in graph form 

1. Choose Graph… from the View menu. 
2. Select the tests to visualise from the list and press OK 
3. Choose the parameters you require on the X, Y1 and eventually for Y2; select if 

necessary some of the following options by pressing the more button and press OK 
to confirm. 

It is possible to access quickly 5 common graphs from the View/Graph… dialog box. 

VVV 
Note: Double-click in the 
window to open the edit test. 
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Right-clicking, the graph can be exported in bmp file format. 

Customise the graphs 

1. With a graph on the screen, choose Customise graph from the View menu. 
2. On the Customise graph dialog box, select options to obtain the wished graph. 

 

Option Function 

Grid on X, Y axes show the grid lines in correspondence with x or y axes that 
make the graph easier for you to analyse data. 

Autoscale maximum and minimum values of the graph will be measured 
automatically. 

Ignore 0 points with 0 value measured won't be shown. 
Not interpolated make the graph scattered. 
Marker highlight with a symbol all steps of the test in which the marker 

button was pressed. 
Squared makes the graph a square 
Without recovery exclude from the graph all points of the recovery phase. 
Mark points marks each point with a symbol 
Min. Max. allows to set manually the axes values. 
Step Set the axes' scale step. 

Switch from graph to data and vice versa 

When the active window is a graph (or a report in data form), it is possible  to view very 
quickly  the data (or the graph) corresponding to that test. 
Choose Current test data (if the active window is a graph) or Current test graph… 
(if the active window is a data report) from the View menu. 

VVV 
Note: Double-click in the graph 
window to open the edit test 
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Viewing predicted values 
For some parameter it is possible to compare the maximum value measured during the 
test with its predicted value and the LT value both in percentage and absolute. 

View predicted values 

Choose Predicted from the View menu. 

 

Anaerobic (Lactate) Threshold detection 
The software allows to detect the Lactate Threshold (Anaerobic Threshold) according to 
the "Modified V-slope method" reference. The LT can be detected both manually and 
automatically. 

View the Lactate Threshold 

Choose Lactate Threshold from the View menu. 

Detect the Lactate Threshold 

1. Choose Calculate LT from the Test menu. 
2. For calculating it automatically on the "Lactate Threshold" dialog box click on the 

Auto detect button. 
3. For adjusting manually the point you want to detect, move the scroll bar on the 

dialog box by pressing the arrow buttons. Data and graph of the LT will be 
automatically redrawn. 

4. Press Ok button to save your choices. 

 

Customise graphs for the LT viewing 

The software allows to customise two of the three graphs for the LT visualisation. 
1. Choose Lactate Threshold from the Options menu. 
2. Choose the parameters you want to be shown on the LT window and press OK to 

confirm your choices. 

VVV 
Note: Double-click in the 
window to open the 
corresponding dialog box. 
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Fittings 
The purpose of the fitting function is to find the function that fits as better as possible 
the measured data. 
The software allows to fit data according to 3 different functions: 

Model Function Algorithm Available for 

Linear Y=A*X+B Least squares Any Y vs any X graph 
 

Mono-Exp Y=A+B*exp[(t-t0)/tau] Levemberg Marquardt Any Y vs Time Graph 
 

Mean value 
This function is available only if the active window is a single Y graph (i.e. VO2 vs time 
or VO2 vs Load). 

 

Fit a graph with a linear regression 

1. Make active the graph window (any Y vs any X graph). 
2. Right-click and select Fitting. 
3. Choose Linear in the type combo box 
4. Select the first point (X1) moving the mouse on the desired place in the graph 

pressing the Left key or using the + and – keys. 
5. Select the second point (X2) moving the mouse on the desired place in the graph 

pressing the Right key or using the + and – keys. 
6. Press OK to confirm. 

Fit a graph with a Mono-exponential regression 

 
1. Make active the graph window (any Y vs any X graph). 
2. Right-click and select Fitting. 
3. Choose Mono-exponential in the type combo box 
4. Select the first point (X1) moving the mouse on the desired place in the graph 

pressing the Left key or using the + and – keys. 
5. Select the second point (X2) moving the mouse on the desired place in the graph 

pressing the Right key or using the + and – keys. 
6. Enter (if necessary) the initial values of A, B and TAU (these are the values from 

which the iterative algorithm starts in order to reach the best values; the closer are 
the initial coefficients to the best ones the higher is the possibility to reach the best 
fit). 

7. Press OK to confirm. 
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Calculate the "Mean Value" 

1. Make active the graph window (any Y vs any X graph). 
2. Right-click and select Fitting. 
3. Choose Mean value in the type combo box 
4. Select the first point (X1) moving the mouse on the desired place in the graph 

pressing the Left key or using the + and – keys. 
5. Select the second point (X2) moving the mouse on the desired place in the graph 

pressing the Right key or using the + and – keys. 
6. Press OK to confirm. 

Note: The results of the O2 Fittings function are not stored therefore, in order to keep 
the information, print the page using File/print Active Window. 

Oxygen Kinetic 
This function is available only if the active window is a VO2 vs time graph and it has a 
sense only with Constant Load Exercise Tests. 
The aim of this function is to find the dynamic response of the rising and falling edges 
of the VO2 together with the Oxygen Deficit  and Oxygen Debt. 

 

Run the O2 Kinetic function 

1. Make active a VO2 vs Time graph window. 
2. Press the right key of the mouse and select O2 Kinetic. 
3. Select the beginning of the exercise phase (t1) moving the mouse on the desired 

place in the graph pressing the Left key or using the + and - keys. 
4. Select the beginning of the exercise phase (t2) moving the mouse on the desired 

place in the graph pressing the Right key or using the + and - keys. 
5. Enter (if necessary) the initial values for A, B and Tau (these are the values from 

which the iterative algorithm starts in order to reach the best values; the closer are 
the initial coefficients to the best ones the higher is the possibility to reach the best 
fit) and press OK. You can lock data checking the relative field 
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Information about the Test 
The Test Information dialog box shows all the information concerning environmental 
data, patient data and some data about the test 

View the Information 

Choose Information from the View menu. 

 

Modify the information 

1. Press the Modify button on the Information dialog box. 
2. Change the values you want to modify and press OK to confirm. 
The software allows to assess the energy expenditure and metabolism substratum. In 
order to measure FAT and CHO, type the UN (Ureic Nitrogen) value into the field. All 
the nutritional parameter will be recalculate considering the UN value. 

Summary 
The summary feature allows to summarise test results according to the workload  and 
phase during the test. 

View the summary 

1. Choose Summary from the View menu. 
2. The summary of the current test (active window) will be displayed. 

 

Print the data 
It is possible to print graphs and data by means of two functions: Print report and 
Print current window. The last one is active only if the active window is a graph or a 
data report. 

VVV 
Tip: double-clicking on the 
Summary window the 
function Options/Summary 
is activated by which you 
may configure the structure 
of the data. 
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Print the current window 

1. Be sure that the current active window is the graph or the report you desire to print. 
2. Select Print current window from File menu. 
3. Press OK to print, or Setup to customise the print. 

Print the report 

1. Select the report to be printed from File menu. 
2. Press OK to print, or Setup to customise the print. 
3. To only view the report, without printing it, press Shift during the selection. 

View the report 
This function allows to show a preview of a selected report. 
1. Select Report from the View menu. 
2. Select the test and the report to visualise and press OK to confirm. 
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Data Editing 

The software allows the user to edit the data acquired during the test in the following 
ways: 
• deleting one or more steps 
• editing row data  
• input new parameters 
• data filtering (averaging or smoothing) 
• advanced data elaboration 
After data elaboration it is always possible to restore the original data file by pressing 
the Restore button . 
If you want to save permanently all the changes, press Overwrite; being aware this 
function replaces the original test definitely. 

Editing values and input numerical values 

1. Choose Edit test from the Test menu. 
2. Select the cell containing the value you want to replace with others values and press 

OK to confirm the editing. 
The software will recompute all the parameters. Both the tables and the graphs will be 
automatically updated. 

 

Data filtering 

 
1. Choose Edit test from the Test menu. 
2. Press the button Filtering and choose the option Discard invalid steps to 

automatically eliminate all the invalid steps 
3. Press the button Filtering and choose the option Averaging and type the desired 

value for points Ave/smooth to perform an averaging of the all acquired steps. This 
feature reduces the size of the original test. 

4. Press the button Filtering, select the option Smoothing and type the desired value 
for points. This feature doesn't  reduce the size of the original test, although it 
smoothes the fluctuation of data. 

VVV 
Nota: In Data view, double-
click in the window to enter 
in “Data Editing”. 



 

106 - Quark PFT User Manual 

Using the User fields 

The software is provided with three free fields in which the user may enter values 
coming from others devices such as lactate, blood pressure etc. 
To define the user fields: 
1. Choose User Fields from the Options menu 
2. Type the desired text in the input fields and press OK. 
To enter values in the user fields: 
1. Choose Edit test from the Test menu. 
2. Scroll horizontally until the fields USER 1, 2 and 3. 
3. Enter the desired values and press OK to confirm. 

Deleting steps 

This feature is useful whenever some steps acquired during the test are to be discarded 
(steps acquired before the start of the test, patient disconnected from the face mask....). 
1. Choose Edit tests from the Test menu. 
2. Position the cursor on the step you want to delete and press the button Delete step. 

Advanced Editing 

This feature allows to perform some advanced editing of the data stored in the software. 
1. Choose Edit test from the Test menu. 
2. Press the Advanced button and select from the following options: 

 

Option Function 

Delete steps deletes the steps meeting the selection criteria 
Smoothing applies a moving average to the selected parameter 
Edit parameter edits a parameter according to the selected criteria 

Edit parameter Specifications 

Value replaces the value of the selected parameter with a new one. 
Correction % applies a percentage correction to the value of the selected 

parameter. 
Offset adds an offset to the value of the selected parameter. 
Formula... replaces the value of the selected parameter with a 

mathematical function. 

Time range Specifications 

From, To specifies the time range. 
All steps applies the editing from the beginning to the end of the test. 
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Apply to Specifications 

Parameter specifies the reference parameter 
>, >=, =, <, <=, <> higher than, higher or equal, equal to, lower than, lower or 

equal, different 
Value/Formula… specifies the value (mathematical expression) compared 

with the value of the specified parameter. 
All steps do not use any selection criteria. 

Restore the original test 

To cancel all the editing, in the "Edit Test" dialog box press the Restore button, confirm 
your choice by pressing yes. 

Overwrite the original test 

To save all the editing, replacing the original test with the modified one, in the "Edit 
Test" dialog box press the Overwrite button, confirm your choice by pressing yes. 

Customise the desktop 

Customise the display colours 

1. Select Colors from Options menu. 
2. Select the item to be modified. 
3. Press Change and select the desired colour. 

Smart edit 
This function is useful to correct data from artefacts; the noise affecting the measured 
data can be reduced in 2 different ways: 
Graphical noise suppression using the mouse 
Threshold noise suppression applying a filter to the measured data 

 

Apply the graphical noise suppression 

1. Make active a graph or a data window corresponding to the test that you want to 
modify. 

2. Press the right key of the mouse and select Smart Edit. 
3. Select the parameter that you want to modify. 
4. Point the mouse on the position where the graph presents the artefacts, click the 

Right key and, keeping pressed the key, drag the point on the desired place. 
5. If you want to cancel the edit press the Left key of the mouse. 
6. Repeat the above mentioned procedure for the all parameters and press OK. 

Apply the threshold noise suppression 

1. Make active a graph or data window corresponding to the test that you want to 
modify. 

2. Press the Right key of the mouse and select Smart Edit. 
3. Select the parameter that you want to modify. 
4. Set a Noise(%) Threshold (as a percentage of the parameter value) above which 

any peak will be considered an artefact. 
5. Press Execute and eventually Undo if you are not satisfied. 
6. Press OK to confirm. 
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Customise the parameters 
The software allows the user to create customised parameters and predicted values, 
derived from the standard parameters (the ones that are calculated by default) through 
any mathematical formula. 
All the customised parameters can be used freely for viewing and printing purposes. 

 

Create a new parameter 

1. Choose Customise parameters  from the Options menu. 
2. Press the New button if you want to create a new parameter or Modify if you want 

to modify an existing one 
3. Type the desired value in the fields "Name", "unit of meas", "integers", "decimals" 

and "summary" (to present the parameter in the summary) and press the Formula 
button. 

4. Insert the mathematical formula by using the appropriate tools and press OK twice 
to confirm. 

Create a new predicted parameter 

1. Choose Customise predicted from the Options menu 
2. Press the New button if you want to create a new parameter or Modify if you 

intend to modify an existing one 
3. Type the desired value in the fields "Name", "unit of meas", "integers", "decimals". 
4. Select the group of the predicted values from the options boxes. 
5. Select the reference parameter in the "Compared to" list box. 
6. Press the buttons in the calculation group and insert the mathematical formulas for 

men and women, adults and paediatrics. Press OK twice to confirm. 
Once you create the new predicted you can see it in the predicted window. 
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Exporting data 
With this function you can export the tests data and parameters in different file formats: 
• *.xpo (Cosmed proprietary file format) 
• *.txt (ASCII) 
• *.xls (Microsoft Excel) 
• *.wk1 (Lotus 123) 

Export a test 

1. Choose Export Tests from the Test menu. 
2. Select the test to export from the list box and press OK to confirm. 
3. Select the file output format from the list box, click on *.xpo,*.txt, *.xls or *. wk1. 

If you selected ASCII format, by clicking on Text button you can then select the 
Thousands sep. and Column sep. according to the program you want to use. With 
the xpo Cosmed format you can import/export the tests performed on another 
Quark equipment. 

4. Select the folder, type the file name and press OK to confirm. 

 

DDE with Excel 

If Microsoft Excel is installed on your PC, you can export a test simply pressing a 
button on the toolbar. 
To send a test to Excel, select Send to Excel from the Test menu. 
The program will show a status bar indicating the data transmission to Excel. At the end 
of the process a new sheet with all test data will be opened ready to be edited with the 
powerful functions of Microsoft Excel. 

VVV 
Note: The DDE function is 
available only if the user PC 
has Microsoft Excel 
installed. 
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Creating Test Protocols 

The software allows to create different exercise protocols to use during the test. The 
load of the ergometer is automatically controlled by the software that change it 
according to the defined protocol. 

Create a new protocol 

1. Choose Real Time > Ergom. Tests Protocols from the Options menu. 
2. Press New and enter a name for the protocol. 
3. In the field "Message Time" type a number that means to get a message to advise 

when switching to the next load. 
4. Enable the "Drive Ergometer" check box to let the software control the ergometer. 

Select the "Initial Command" if the ergometer need it. 
5. Enabling the option "Relative Increments", the loads refer to the previous step. 
6. Press Generate and enter the values to generate a protocol from only one load (i.e. 

30 Watt each minute for a total of 20 steps) and press OK to confirm. 
7. Press Add if you want to add a new step. 
8. To edit a step, select it from the list and change the relative values in the Edit boxes 

below the list. Press the Tab button to save changes. 
9. To delete a step, highlight the step and press Delete. 
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Software configuration 

The software can be customised as you wish. Most of the feature are easily editable to 
be tailored according to different purposes. 

Data viewing 
The software allows to calculate a huge number of parameters; it is advisable, in order 
to simplify the analysis of the results, view in the data window the only desired 
parameters. 

Select the parameters to view 

1. Choose Parameters to view/Test visualisation… from the Options menu. 
2. Select the parameters you require to view. 
3. Press OK to confirm the selected configuration. 

Select the parameters to view during the test 

1. Choose Parameters to view/Test execution… from the Options menu. 
2. Select the parameters you require to view. 
3. Press OK to confirm the selected configuration. 

Sort the parameters 

It is possible to sort the parameters (both for viewing and printing purposes) according 
to the desired order. 
1. Select Sorting parameters from the Options menu. 
2. Move the parameters in the order you want by pressing and holding the left mouse 

button. 
3. Press OK to maintain the current configuration. 

Steady State 
The program has an algorithm to tag sets of steps as Steady State. 
The algorithm considers belonging to the Steady State the only consecutive steps that 
meet  the following conditions: 
• The value of VO2, VE and R do not vary from their mean values more than 

Threshold (%); 
• The number of consecutive steps that met the preceding criteria are at least 

Minimum number of steps. 

 

Customise the Steady State detection criteria 

1. Choose Steady State from the Options menu 
2. Type the desired values for Minimum number of steps, VO2 threshold (%), VE 

threshold (%) and R threshold. 
The steps which satisfy these conditions will be highlighted with a yellow bar. 
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Printout reports 

The software allows the user to printout data and graphics according to 4 customisable 
reports. Further it allows the user to customise a printout header that will be printed in 
each page. 

Set up the printout 

1. Choose Reports from the Options menu. 
2. Define the desired features of the report and confirm. Enabling the option "Graphs 

in one page" all the graphs selected in the report will be printed in one page. 
3. Type the name you want apply to the report and press OK to save changes. 

 

Select parameters to be printed 

Quark allows to print a large number of parameters; it is advisable, in order to simplify 
the analysis of the results, to printout desired parameters only. 
1. In the report configuration window select Parameters. 
2. Select the parameters you require to be printed in the data printout. The number of 

parameters which can be printed depends upon the size of the paper in use (see 
Printer Layout) and from the orientation of the sheet. 

3. Press OK to confirm the selected configuration. 

Customise the printout header 

1. Choose Printout header from the Options menu. 
2. On the "Report Header" dialog box type the text of the header. 
3. To insert an image click the Logo button. An image editor will be opened, draw the 

own logo and close the image editor to save changes. 
4. Press OK to save the Printout header. 
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Electronic reports (*.pdf) 

If an Adobe PDF writer “Printer Driver” is installed and set as the default printer, it is 
possible to store the printout report automatically in any location of the HD or 
eventually LAN paths according to a customizable filename format. 
It is possible to define the created filename format selecting Options/Printout 
header..., and then Name format… 

 

Print the current window 
The print current window function is enabled when the active window is a graph or a 
data report. 
1. Select Print current window from File menu. 
2. Press OK to print, or Setup to customise the print. 

Print the customised report 
This function is enabled only after having customised a report. 
1. Select the customised report from File menu. 
2. Set the sheet format and press OK.  
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Events management during exercise testing 

Flow Volume loops 
This test is useful during exercise to detect abnormalities in the mechanics of ventilation 
in patients with pulmonary/ventilatory limitations to exercise. 
The test consists in acquiring some flow/volume loops during exercise at different 
workloads and overlapping them on the rest maximal flow/volume loop of a Forced 
Vital Capacity test. 
The majors information that you can get from this manoeuvres are the flow reserve 
(flow distance from the peak flow of the F/V loop during exercise to the corresponding 
flow on the superimposed F/V loop at rest) and the volume reserve (volume distance 
from the maximum volume of the F/V loop during exercise to the corresponding 
volume on the superimposed F/V loop at rest). 
The manoeuvre consists in the following phases: 
• Acquiring some Flow/Volume loops during the exercise 
• Making the patient inspire completely up to TLC level (this is necessary to place 

the loop correctly into the rest F\V loop of the forced Vital Capacity test) 
• Overlapping the F/V loop acquired during exercise and the F/V loop performed at 

rest. 

Flow Volume loop during the test 

1. Start with normal Exercise test and begin the memorisation of breath values (F2) 
2. During a steady state select F/V loops form Test/Event... 
3. As soon as 2 or 3 complete loops have been acquired ask the patient to inspire 

completely up to TLC level and press F3 to stop the acquisition. 

O2, CO2 vs Time 
The O2, CO2 event is useful to check the real-time readings of the O2 and CO2 signals 
during the test. 

O2, CO2 vs Time during the test 

1. Start with normal Exercise test and begin the memorisation of breath values (F2) 
2. During a steady state select O2, CO2 vs Time from Test/Event... 
3. As soon as 5 or 6 complete breaths have been acquired press F3 to stop the 

acquisition. 

 

O2 Saturation (optional) 
The O2 Saturation event is useful to check the quality of SpO2 signal acquired by the 
on-board Oxymeter (if available) during the test. 
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O2 Saturation during the test 

1. Start with normal Exercise test and begin the memorisation of breath values (F2). 
2. Select O2 Saturation from Test/Event... 
3. As soon as 5 or 6 complete pulses have been acquired press F3 to stop the 

acquisition. 

Spirogram 
The spirogram event allows to display and store the volume/time plot. 

 

Spirogram during the test 

1. Start with normal Exercise test and begin the memorisation of breath values (F2). 
2. During a steady state select Spirogram  form Test/Event... 
3. Acquire volume/time  plot until the window is filled and press F3 to stop the 

acquisition. 

View the events after the test 
1. Select Data... from the View menu 
2. Select the test during which spirogram event has been carried out in the list box and 

press OK 
3. Select View... from the Events menu, choose the desired  event  and press OK. 
4. Select Print Current Window... from the File menu to print the F/V curve page. 
It is possible to edit the F/V loops event in the following way: 
5. Select Edit... from the Event menu to change the F/V loop at rest (the list contains 

all the FVC test carried out by the same Patient with the Spirometry software) and 
press OK. 

Raw data 
It's a particular feature with which the user can check and save some parameters (CO2 
output, O2 concentration and volumes) in Ascii file format in a archive apart at a 
sampling rate of 25 Hz. 

Save Raw data 

1. During the test choose Event from Events menu. 
2. Select Raw Data from the list. 
3. On the save data box give a name to the file and select the destination folder. 
4. To stop saving Raw data press the stop icon or press F3 on the keyboard. 
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Metabolism 

Metabolism can be understood as the conversion by the human body between  food and 
accumulated fat into energy. The energy is used by the body to maintain constant 
temperature , to move and to make all the organ function. Measure of metabolism is: 
calories (cal). 

Total Metabolic Rate 
The total metabolic rate are the total  calories that the human body needs in order to 
actuate the daily functional activities. 

Resting Metabolic Rate (RMR) 
Resting Metabolic Rate represents the calories that the vital organs need to properly 
operate at rest ( heart , brain , lungs , liver , kidneys etc.) . RMR represents between 60 
% and 75 % of the human ‘s total metabolism. 

Importance to measure RMR 
A knowledge of the RMR is very helpful in order to understand the nutritional needs 
and to properly manage it. 

Measurement of the rest metabolic rate with indirect calorimetry 
Energy expenditure can be measured directly by putting a person in a calorimeter and 
measuring the amount of heat produced by the body mass. 
This is expensive and very impractical in the clinical setting. Energy expenditure can be 
measured indirectly with a metabolic cart by analysis of respired gases (usually expired) 
to derive volume of air passing through the lungs, the amount of oxygen extracted from 
it (i.e., oxygen uptake VO2) and the amount of carbon dioxide, as a by-product of 
metabolism, expelled to atmosphere (CO2 output – VCO2). With these measurements 
the resting energy expenditure (RMR) and respiratory quotient (RQ) can be calculated.  
The RQ represents the ratio of carbon dioxide exhaled to the amount of oxygen 
consumed by the individual. RQ is useful in interpreting the results of the RMR. The 
abbreviated Weir equation is probably the most common calculation of RMR. 
Abbreviated Weir equation: 
RMR = [3.9 (VO2) + 1.1 (VCO2)] 1.44 

How to perform a RMR test 
For best results, when having a REE done, there are certain conditions that need to be 
controlled and others that just require documenting at the time of the test. During the 
test the individual is interfaced with a  metabolic measurement system by means of a 
facemask. 
A mouthpiece with a nose clip is also sometimes used, but it may create overly stressful 
conditions to a subject (patient). 
Important considerations or conditions to improve the RMR measurement: 
• No food for at least 12 hours and no smoke for at least 2 hours before the test. 
• Maintain quiet surroundings when the test is in progress and normal temperature. 

The individual should not move arms or legs during the test.  
• Medications taken should be noted, such as stimulants or depressants. 
• The first 5 minutes of acquisition should be discarded by the computation of RMR 
• Steady state should be achieved, which would be identified clinically by the 

following criteria: 5 minute period when average minute VO2 and VCO2 changes 
by less than 10%, average RQ changes by less than 5% 

• Stable interpretable measurements should be obtained in a 15 to 20 minute test. 
• Renal failure patients requiring hemodialysis should not be tested during dialysis 

therapy. 
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Recommendations 

1. Since the ventilation is very low (normally <10 litres/min), the turbine calibration 
has to be performed with very slow manoeuvres (each complete manoeuvre in 
about 10-15 seconds), to obtain the best accuracy. 

2. Use the following correction for the dead space (VD): 
- 50 ml for the small mask 
- 60 ml for the medium mask 
- 70 ml for the large mask 
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Performing a test 

Calibrations 
Before the test, it is necessary to perform an ergo calibration (see Calibration chapter) 
and it is advisable to perform also a turbine calibration (see Recommendations in this 
chapter). 

How to prepare a patient 
The patient interfaces with the equipment by means of a face mask, like in the stress 
exercise. The mask has to be tight to the face, in order to avoid any air leakage. 

Start the test 
1. Enter in the ergometry program 
2. Select a patient or add a new one (File/Patients...) 
3. Select Start test from Test menu 

  
4. Enter the patient’s data and select the RMR mode (1st picture). 
5. Press Other Data… and enter the dead space value (50ml Small mask, 60ml 

Medium mask and 70ml Large mask). It is possible to enter the Ureic Nitrogen 
value NU (2nd picture). 

6. Confirm and start the test by pressing OK. 
Selecting RMR the system set automatically the following options: 
• Data acquisition with a 30 seconds average 
• RMR protocol, which is: 

- 5 minutes discarded; 
- 10 minutes with data acquisition, of which the software will make an average at 
the end of the test; 
- automatic end of the test after the 16th minute. 

• Selection of the RMR workspace (windows placement); 
The test is fully automatic, the software will stop it and save the data at the end of the 
16th minute. 
The real time view is as shown in the following picture: 
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Viewing the test 
At the rend of the test, it will be opened automatically a window with the test results. 

 
At the end of the test, or if it is selected View/RMR, the main results are shown: 
• The average time interval (default: 10 minutes) 
• Average values of VO2, VCO2, R, RMR, RF, VE, HR, FAT% and CHO% and 

predicted values if available. 
• Body Mass Index (BMI) and interpretation 
• Graph of the energetic expenditure for all the data acquisition interval, highlighting 

the selected average interval. 
In order to verify the goodness of the test, check that the ventilation and respiratory 
frequency are similar to the predicted ones (12 breaths/min for the respiratory frequency 
and 6 litres/min for the ventilation), and the heart rate is the rest heart rate of the patient. 

VVV 
Nota: The percentage of used 
Proteins (PRO%) is calculated
assuming 12 grams of Ureic 
Nitrogen in 24 hours. You can 
modify this value selecting 
View/Information… -> 
Modify… 
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How to modify the average interval 
If the average interval (automatically identified by the software) is not satisfying, for 
example because the patient was speaking in the first minutes, it is possible to modify 
the interval of the average. 
Right-click and select Edit RMR…. It is possible to move the start and the end lines. 

 
To move the start line, left-click on the exact time in which you want to start the 
calculations, for the end line, right-click. 

Print 
The print of the current window generates a report similar to the one in the following 
page. 
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Introduction 

Several physiological responses to exercise are used to evaluate cardiorespiratory 
fitness, including oxygen consumption, heart rate, and blood pressure. Measuring these 
variables during exercise, particularly maximum exercise, increase the chance of 
detecting any coronary artery disease or pulmonary disease. 
Unfortunately, maximum exercise tests are impractical because they are expensive, 
require extensive clinical supervision, and subject individuals to levels of physical stress 
that may be unnecessary depending on the objectives of the test. Consequently, 
maximal testing is reserved for clinical assessments, athletic evaluation, and research. 
A sub-maximal exercise test costs less and carries a lower risk for the individual. 
Although less sensitive and specific for detecting disease or estimating maximal oxygen 
consumption, correctly performed sub-maximal tests can provide a valid estimate of 
cardiorespiratory fitness. 

Pre-test screening 
Pre-test health screening is essential for risk stratification and for determining the type 
of test that should be performed and the need for an exercise test prior to exercise 
training. A thorough pretest health screening includes the following: 
• Complete medical history 
• Medical contraindications to exercise 
• Symptoms suggesting cardiac or pulmonary disease 
• Angina or other forms of discomfort at rest or during exercise 
• Unusual shortness of breath at rest or during exercise 
• Dizziness or light-headedness 
• Orthopaedic complications that may prevent adequate effort or compromise the 

validity of test results 
• Other unusual signs or symptoms that may preclude testing 
• Risk factors for coronary heart disease 
• History of major cardiorespiratory events 
• Current medications 
• Activity patterns 
• Nutritional habits 
• Reading and signing an informed consent form 
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Sub-maximal exercise testing 

Heart rate varies linearly with VO2 to the point of maximum exertion; thus, VO2max may 
be estimated using the relation between heart rate and VO2 without subjecting the 
individual to maximum levels of physical stress. During sub-maximal exercise testing, 
predetermined workloads are used to elicit a steady state of exertion (plateau of heart 
rate and VO2). The steady-state heart rate at each work level is displayed graphically 
and extrapolated to the VO2 at the age-predicted maximal heart rate (HR = 220-age). A 
variety of protocols for different exercise modalities (i.e., treadmill, stationary cycle, 
and step increments) can be used as long as the VO2 requirements of each selected 
workload can be estimated with accuracy. 
The objectives of cardiorespiratory fitness assessments in the apparently healthy 
population are as follows: 
• Determine the level of cardiorespiratory fitness and establish fitness program goals 

and objectives. 
• Develop a safe, effective exercise prescription for the improvement of 

cardiorespiratory fitness. 
• Document improvements in cardiorespiratory fitness as a result of exercise training 

or other interventions. 
• Motivate individuals to initiate an exercise program or comply with an established 

program. 
• Provide information concerning health status. 
A few assumptions regarding testing are necessary to ensure the highest degree of 
accuracy when using sub-maximal exercise testing to estimate VO2max: 
• Selected workloads are reproducible. A steady-state heart rate is obtained during 

each stage of the test. Usually, workload durations of 3 minutes or more are used to 
ensure steady state. 

• The maximal heart rate for a given age is uniform (HR = 220-age). 
• Heart rate and VO2 have a linear relation over a wide range of values; thus, the 

slope of HR/VO2 regression can be extrapolated to an assumed maximum heart 
rate. 

• Mechanical efficiency (i.e., VO2 at a given work rate) is consistent. 
Although if done correctly, sub-maximal exercise tests provide valuable information 
concerning cardiorespiratory fitness, they have extremely limited diagnostic capabilities 
and should not be used as a replacement for clinical exercise tests or other clinical 
treatment or management modalities. Health care professionals should avoid detailed 
interpretation beyond the scope of the information obtained. 

Considerations with sub-maximal exercise testing 
Considerations for selection of protocol and equipment include any physical or clinical 
limitations that may preclude certain types of exercise (i.e., age, weight, arthritis, 
orthopaedic complications, individual comfort, level of fitness, type of exercise training 
that will be performed, and individual preference). 
For example, some individuals may perform better on a non-weight-bearing modality 
(cycle versus treadmill), while others may not have the required range of motion in the 
hip or knee to pedal and may perform better walking. Deconditioned, weak, or elderly 
persons may have to start the test at a low work level and increase the workload in small 
increments. Also, field tests may not be appropriate for those who require strict 
supervision during testing, who do not understand the concept of pacing, or who cannot 
be expected to put forth a good effort. More consistent results may be obtained by 
testing in a controlled environment such as a laboratory setting. Creativity when 
selecting protocols may allow adaptations of commonly used protocols to accommodate 
athletes competing in specific sports. Regardless of the type of exercise and protocol 
selected, the same type of exercise and protocol should be used for repeat testing if 
between-test comparisons are important. 
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Staffing 
Staff members should be able to do the following: 
1. Establish rapport with the subject and make him or her feel comfortable. 
2. Recognize normal acute and chronic responses to exercise. 
3. Recognize abnormal signs and symptoms during exercise. 
4. Provide basic life support measures competently. 
5. Adhere to established procedures and protocols. 
6. Clearly explain test results to the individual. 

Test termination 
Sub-maximal tests should be terminated according to ACSM or other accepted 
guidelines (see table in the following). In the event of an abnormal response, the test 
should be terminated, the medical director of the facility and the individual’s primary 
care physician notified, and all specified follow-up procedures performed. In the event 
of mechanical or electrical failure that may compromise the accuracy of the test results 
or monitoring capabilities, the test should be terminated until the problem is corrected. 

General Indications for Stopping an Exercise Test in Apparently Healthy Adults 

Onset of angina or angina-like symptoms 
 

Significant drop (20 mmHg) in systolic blood pressure or a failure of the systolic blood 
pressure to rise with an increase in exercise intensity 
 

Excessive rise in blood pressure: systolic pressure >260 mmHg or diastolic pressure 
>115 mmHg 
 

Signs of poor perfusion: tight-headedness, confusion, ataxia, pallor, cyanosis, nausea, or 
cold and clammy skin 
 

Failure of heart rate to increase with increased exercise intensity 
 

Noticeable change in heart rhythm 
 

Subject requests to stop 
 

Physical or verbal manifestations of severe fatigue 
 

Failure of the testing equipment 
Assuming that testing is non-diagnostic and is being performed without direct physician 
involvement or electrocardiographic monitoring. 
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Considerations for accuracy 

The ability to obtain valid and reproducible results is essential to ensure that any 
differences between pre-treatment and post-treatment test results are due to exercise 
training rather than variations in testing procedures. Some inconsistencies that are 
inherent may increase variability: 
• Sub-maximal heart rate is influenced by time of day, eating, smoking, and 

familiarization with test procedures. 
• Prediction equations for estimating VO2max may overestimate trained individuals 

and underestimate untrained individuals. 
• The efficiency of motion during walking, running, and cycling varies. 
• Cardiac output and VO2 have a test-retest variability of 3-4%. 
Psychological factors, such as pre-test anxiety, may influence the heart rate, especially 
at rates below 120 beats per minute and at low workloads. It is not unusual for the heart 
rate and/or blood pressure to be higher at rest than during the initial stages of exercise in 
these cases. Having the subject repeat the first test may improve reliability, particularly 
if the subject has never previously performed such a test. 
Factors that can cause variation in the heart rate response to testing: 
• Dehydration 
• Prolonged heavy exercise prior to testing 
• Environmental conditions (e.g., heat, humidity, ventilation) 
• Fever 
• Use of alcohol, tobacco, or caffeine 2 to 3 hours prior to testing 
Because of these inherent inconsistencies, standard procedures for each test must be 
strictly followed to ensure the greatest accuracy and reproducibility possible: 
• Standard testing protocol 
• The same testing modality and protocol for repeat testing 
• A constant pedal speed throughout cycle ergometry testing 
• Cycle seat height properly adjusted, recorded, and standard for each test 
• The time of day for repeat testing consistent 
• All data collection procedures standardized and consistent 
• Test conditions standard 
• Subjects free of infection and in normal sinus rhythm 
• Prior to the test, no intense or prolonged exercise for 24 hours, smoking for 2-3 

hours, caffeine for 3 hours, or heavy meal for 3 hours 
• Room temperature 18-20°C (64-68°F) with air movement provided 



 

130 - Quark PFT User Manual 

Performing the test 

In this chapter it is supposed that the user is able to: 
• perform an exercise test 
• create exercise protocols 
• view, edit and print tests 
If this is not the case, please read the Exercise testing chapter. 
To perform a sub-maximal test, follow these instructions: 
1. Create a proper protocol (procedural guidelines for several sub-maximal testing 

protocols are provided in [ACSM’s Guidelines for Exercise Testing and 
Prescription, 6th Edition Philadelphia: Williams&Wilkins, 2000:22-29]). 

2. Start an exercise test. 
3. Perform the test as it were a maximal exercise test, ending it when the heart rate 

reaches the 85% of the Hrmax, or it happens an event listed in the section Test 
termination. 

4. Display a VO2/Kg vs. HR plot 
5. Right-click on the graph and select VO2 submax from the pop-up menu. 

 
If the predicted HR max (calculated as 220-age) is not suitable for the patient tested, it 
is possible to edit the HR max value from the View/Information… page. 

An example of testing protocol 
An example of protocol is reported here. The YMCA cycle ergometry protocol is 
defined as follows. 
1st step: workload 150 kgm/min 
2nd step: if the HR at the end of the 1st step is: <80 80-89 90-100 >100 
 set the workload at (kgm/min) 750 600 450 300 
3rd step: if the HR at the end of the 2nd step is: <80 80-89 90-100 >100 
 set the workload at (kgm/min) 900 750 600 450 
4th step: if the HR at the end of the 3rd step is: <80 80-89 90-100 >100 
 set the workload at (kgm/min) 1050 900 750 600 
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System maintenance 

All service operations which are not specified in this user manual should be performed 
by qualified personnel in accordance with the service handbook (to be required to the 
manufacturer). 
Rubber mouthpieces, face masks, breathing valve and the other parts are not shipped 
sterile. They should be disinfected before using according to the following instructions. 
All materials used in the construction of the Quark PFT are non toxic and pose no safety 
risk to the patient or operator. 
Prior to the device cleaning, disinfection and inspection it is necessary to switch off the 
device and to disconnect adapters from the supply mains. 
In order to guarantee the highest accuracy of measurements we recommend you to 
disinfect the turbine periodically. 

Cleaning and disinfection 
Cleaning and disinfecting instructions are of fundamental importance to control 
infections and assure patient safety. In fact aspiration of residue, particles and 
contaminated agents are life – threatening. 
In this handbook we strongly recommend you to follow the rules worked out by ATS 
and ERS (see: ”Lung Volume Equipment and Infection Control” – ERS/ATS 
WORKSHOP REPORT SERIES, European Respiratory Journal 1997; 10: 1928 – 
1932), which are summarised and adapted for COSMED products as follows: 
• Accessible internal as well as external surfaces of equipment exposed to expired 

gas should be washed and disinfected prior to testing of subsequent patients. 
• Disinfecting should ideally be performed by heat sterilisation, but gas or liquid 

sterilisation can be used if the equipment is well cleaned first (no droplets of 
saliva/sputum remain). 

• Disposable gloves should be worn when handling mouthpieces, when cleaning 
equipment exposed to saliva or sputum and especially when drawing blood. 

• Laboratory staff should wash hands prior to testing of each patient. 
• Adopt particular precautions when testing patients with recognised high – risk 

communicable diseases (e.g. tuberculosis, multidrug – resistant staphylococcus). In 
these cases, the clinical need for such testing should justify the risks. 

During the disinfection: 
• do not use alcohol or other liquids containing gluteraldehyde on the exterior 

surfaces of the equipment. Actually they can damage polycarbonates plastics and 
may produce unhealthy substances. 

• do not use abrasive powders or glass cleaners containing alcohol or ammonia on the 
plexiglas components of the equipment 

• do not steam autoclave any parts of the equipment unless it is clearly specified. 
• do not immerse the optoelectronic reader. 
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Cleaning the turbine flowmeter 

 
It is necessary to disinfect periodically the turbine for sanitary measures or/and for the 
correct device function. 
As disinfecting solution it is suggested Sodium hypochlorite 5% (bleach). 
The disinfecting procedure is easy and may be effected every time the user needs, 
keeping attention to some precautions: 
1. Take out the turbine. 
2. Dip it in a disinfectant solution (non alcoholic based) for about 1 hour. 
3. Rinse the turbine in a vessel, filled of clean water, shaking gently to remove the 

disinfectant (do not clean the turbine by putting it under running water!). 
4. Let it dry to air. 
5. After cleaning the turbine, check if the turbine propeller rotates freely even with a 

low speed air flow. 
6. Connect the turbine to the reader. 

Precautions during the cleaning of the turbine 

1. Do not expose the turbine to high heat and do not put it under running water. 
2. Do not ever dip the optoelectronic reader in any kind of solution, the liquid 

infiltration would damage the internal circuit. 
3. Do not use alcoholic solutions to clean the turbine. 

Suggested disinfection solutions 

Helipur H Plus Braun Melsungen AG 
Gigasept FF Schulke & Mayr GmbH 
Dismozon pur Bode Chemie GmbH 
TETA-S Fresenius AG 
CIDEX Johnson & Johnson 

Cleaning the Breathing valve 
The breathing valve should be cleaned everyday or at least every 10-15 tests. 

VVV 
Warning: Do not use 
alcoholic solutions for the 
turbine, otherwise there can 
be damages to the plastic 
material. 
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Masks cleaning and disinfection 
The face masks should be cleaned and sterilised after each test. 

Disassembling the different parts of the mask 

1. Remove the valves from their place. 
2. Remove the adapter for the optoelectronic reader. 

Cleaning the mask 

1. Clean the mask with hot water and a soap solution to remove the impurities. 
2. Rinse the mask with energy in running hot water. 

Disinfecting the mask 

It’s possible disinfecting the mask following these procedures: 
• Standard autoclaving method 

Rapid cycles of autoclave lasting 10 minutes at 132°C (270°F) 
Heavy cycles of autoclave lasting 30 minutes at 121°C (250°F) 
Pre vacuum cycles of autoclave lasting 30 minutes at 121°C (250°F) 

• Hetilene oxide method (ETO) 
The hetilene oxide doesn’t deteriorate the face masks. Sterilisation by this method 
is not advised unless sufficient data is available regarding the time required for 
complete out-gassing of residual ETO. If you use this method, follow carefully the 
instruction provided by the maker of the sterilising product. 

• Pasteurisation 
The disinfecting with hot water is a sterilising method that may be used with the 
silicone masks. 

Permapure maintenance 
• Do not bend, squash or deform it. 
• Do not keep it in open air, if not used, especially in crowded or smoky places. 
• If saliva is entered in the tube, replace it immediately, because it lost its functions. 
• Periodically grease the o-ring on the connector in order to simplify the flowmeter 

connection. 
• Replace it every 100 test / 6 month. 

Inspections 
The equipment requires easy inspections to be carried out in order to assure a proper 
electrical and mechanical safety level in the years. 
These inspections are highly recommended after a rough use of the equipment or after a 
period of storage in unfavourable environmental conditions. 
Referring to the electrical safety, it is important to check the conditions of insulation 
materials of cables, plugs and any other visible part by means of simple inspection, 
when the equipment is switched off and adapters (or electrical feeders) are disconnected 
from the supply mains. 
Mechanical parts to check are: the turbine and breathing circuits. 
Follow these instructions: 
• extract the turbine from the optoelectronic reader; 
• verify, by inspection, that the turbine axis fits correctly its seats and the blade is 

strongly fastened on the axis itself (it can be useful to shake slightly the turbine in 
order to note any anomalous movement). 

Check if there are any torn or broken components in the breathing circuits: remember  
that they can create safety risk to patients during tests. 

Replace the fuses 
The fuses can be replaced easily in the following way: 

VVV 
Warning: Do not use 
synthetic or petroleum-
based products for the 
masks cleaning. 



 

136 - Quark PFT User Manual 

1. Open the power supply cover using a screwdriver as shown in the picture. 

 
2. Extract the fuse holder as shown in the picture 

 
3. Replace the damaged fuse(s). 

 

Note: Be careful to use proper fuses: 
A 680 013 630 (Time Lag Fuses 5x20 250V T 630 mA) for 220/240V supply 
A 680 024 125 (Time Lag Fuses 5x20 250V T 1,25A) for 100/120V supply 

Select the proper power supply voltage 
The power supply voltage can be changed  in the following way: 
1. Open the power supply cover using a screwdriver. 
2. Rotate the voltage selector in order to read the desired value. 
 
 
 
 
 
 



 

 

Appendix 



 

138 - Quark PFT User Manual 

Service - Warranty 

Warranty and limitation of liability 
COSMED provides a one (1) year limited warranty from the date of the original sale of 
COSMED products. All COSMED products are guaranteed to be free from defect upon 
shipment. COSMED’s liability for products covered by this warranty is limited 
exclusively to replacement, repair, or issuance of a credit for the cost of a defective 
product, at the sole discretion of COSMED.  COSMED shall not be liable under the 
foregoing warranty unless (i) COSMED is promptly notified in writing by Buyer upon 
discovery of defect; (ii) the defective product is returned to COSMED, transportation 
charges prepaid by Buyer, (iii) the defective product is received by COSMED no later 
than four weeks after the last day of the one (1) year limited warranty period; and 
(iv) COSMED’s examination of the defective product establishes, to COSMED’s 
exclusive satisfaction, that such defect was not caused by misuse, neglect, improper 
installation, unauthorised repair or alteration, or accident.  If the product is 
manufactured by a third-party, COSMED shall make available for the Buyer’s benefit 
only those warranties which COSMED has received from the third-party 
manufacturer(s). COSMED hereby specifically disclaims any and all warranties and/or 
liabilities arising from defect(s) and/or damage(s) to and/or caused by products 
manufactured by third-party manufacturers.  Buyer must obtain written authorisation 
from COSMED prior to the repair or alteration of COSMED products(s).  Failure of 
Buyer to obtain such written authorisation shall void this warranty. 
COSMED hereby specifically disclaims any and all other warranties of any kind, 
whether express or implied, in fact or by law, including, but without limitation, any and 
all warranties of merchantability and/or fitness for a particular purpose. 
COSMED shall not be liable for special, indirect and/or consequential damages, nor for 
damages of any kind arising from the use of any COSMED’s products, whether said 
products are used alone or in combination with other products or substances.  
Determination of the suitability of any of COSMED’s product(s) furnished hereunder 
for the use contemplated by Buyer is the sole risk and responsibility of Buyer, and 
COSMED has no responsibility in connection therewith. Buyer assumes all risks and 
liabilities for loss, damage or injury to persons or property of Buyer or others arising out 
of the use or possession of COSMED’s products. 
The limited warranty as herein above set forth shall not be enlarged, diminished, 
modified or affected by, and no obligation or liability shall arise or grow out of, the 
renderings of technical advice or service by COSMED, its agents or employees in 
connection with Buyer’s order or use of the product(s) furnished hereunder. 

Return goods policy for warranty or non warranty repair 
Goods shipped to COSMED for repair are subject to the following conditions: 
1. Goods may only be returned after your receipt of a Service Return Number 

(SRN) from COSMED S.r.l. 
2. Place your SRN report and Packing List outside the package. 
3. Goods returned must be shipped with freight and insurance charges prepaid. 

Collect shipments will not be accepted. 
4. The following list of goods are not eligible for return unless proven defective. 

- Special order items 
- Expendable products 
- Goods held over 30 days from COSMED’s invoice date. 
- Used goods not in original shipping containers. 
- Goods which have been altered or abused in any way. 

5. The following parts are not covered by warranty: 
- consumables 
- fragile glass or plastic parts 
- rechargeable batteries 
- damages at the  
- damages due to use of the device not conforming to the indication reported in this 
manual  
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Repair Service Policy 
Goods returned to seller for Non-Warranty repair will be subject to conditions 1, 2, 3, 4. 
The returned goods need to re-enter COSMED together with the customs documents 
(Pro-forma Invoice and Customs Paper) as requested by the Italian law. 
• The shipment has to be qualified as a Temporary Export. 
• All the goods returned to COSMED without the customs papers will not be 

accepted. 
For European Community members: 
Pro-Forma invoice complete with: 
• Number 
• Description of the goods 
• Quantity 
• Serial Number 
• Value in € 
• Number of parcel 
• Gross weight 
• Net weight 
• Reason for resent (i.e. Resent for repair) 
In case you should send the system for repair please contact the nearest service centre or 
contact COSMED at the following address: 
COSMED S.r.l. 
Via dei Piani di Monte Savello 37 
P.O. Box 3 
00040 Pavona di Albano - Rome, Italy 
tel. +39 (06) 9315492 
fax +39 (06) 9314580 
E-mail: customersupport@cosmed.it 
For USA customers only please contact: 
COSMED USA Inc    
1808 North Halsted  Street 
Chicago, IL 60614 USA 
Phone:  +1 (312) 642-7222 
Fax:  +1 (312) 642 7212 
email: usa.sales@cosmed.it 
To ensure that you receive efficient technical assistance, please specify as precisely as 
possible the nature of the problem as it is specified on the assistance information form. 
We advise you to save the original packaging. You may need it in case to ship the unit 
to a technical assistance centre. 
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Privacy Information 

Dear Customer, 
we inform you that your personal data are gathered and will be used by Cosmed Srl in 
conformity with the requirements of the Italian privacy law (Decreto Legislativo 
196/2003). We believe it is important for you to know how we treat your personal data. 

Personal data treatment and purposes 
We request and process your personal data: 
a. to place an order, register a product, request a service, answer a survey, enter a 

contest, correspond with us (all of the above, in the following: “service”) and, if 
necessary, to supply the Competent Authorities with the required information; 

b. in order to define your commercial profile; 
c. in order to use your commercial profile for own marketing and advertising 

purposes; 
d. for accounting purposes, including e-mailing of commercial invoices; 
e. for providing your information to selected business partners (also abroad), in order 

to supply the service; 

How your personal data are treated 
Your personal data will be stored in electronic format, and protected at the best from 
destruction, loss (even accidental), not authorized accesses, not allowed treatment or use 
not in conformity with the purposes above listed. 

The consent is optional, but… 
If you deny the consent, we regret we cannot supply the service. 

Holder of the treatment 
The holder of the treatment is Cosmed Srl, Via dei Piani di Monte Savello 37, Pavona di 
Albano Laziale (RM). The responsible of the personal data treatment is indicated in the 
documentation stored by Cosmed Srl itself. 

Customer rights 
In accordance with art.7 of the Law, you can: 
a. obtain confirmation of the existence of your personal data and their communication 

in intelligible form; 
b. obtain: 

• updating, correction or integration of your data; 
• deletion or transformation in anonymous form of your personal data; 

c. deny your consent to the treatment of your personal data; 
These rights can be exercised directly requesting in writing to the holder of the 
treatment. 
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Heart Rate – TTL input 

The Heart Rate TTL input allows to measure the hearth rate signal from any ECG with 
a pulse signal (0-5 Volts) available or from the POLAR belt receiver probe. 
Referring to the connector labelled as HEART RATE on the rear panel of the Quark 
PFT, the pin out assignment is the following: 

pin Signal 

5 TTL input 
4 GND 
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Converting factors configuration 

You can edit the parameters shown in Control Panel by selecting Control Panel from 
the Calibration menu in the calibration program, then pressing the button by side. 

 
You might configure the following options: 
Name: identify the parameter 
Unit of meas.: unit of measurement 
Base line and Gain: factors used to convert the acquired raw data (mV) into the final 

format according to Y=(mV-BL)*Gain. The value entered for 
gain must be multiplied by 1000 (for Gain=1, enter 1000). 

Precision: the number of decimals shown as 0 
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Calculations references 

VO2 and VCO2 
"Energy Expenditure and Fuel Selection in Biological Systems: The Theory and 
Practice of Calculations Based on Indirect Calorimetry and Tracer Methods": M. Elia, 
G. Livesey, World Rev. Nutr. Diet. Basel, Karger, 1992, vol 70, pp 68-131. 
"Nutritional Assessment in Critical Care, A Training Handbook": Donald C. Zavala 

Anaerobic threshold (modified V-Slope) 
The break-point or intercept of the two slopes can be selected by a computer program 
that defines the VO2 above which VCO2 increases faster than VO2, without 
hyperventilation. 
During an incremental exercise above the Lactate Threshold, the net increase in lactic 
acid production results in an acceleration of the rate of increase in VCO2 relative to 
VO2. When these variables are plotted against each other (squared graph without 
recovery points), the relationship is composed of two apparently linear components, the 
lower of which has a slope of slightly less than 1.0, whereas the upper component has a 
slope steeper than 1.0. The intercept of these two slopes is the LT or AT point measured 
by gas exchange. 
The increase in VCO2 in excess of that derived from aerobic metabolism must be 
generated from the buffering of lactic acid. This is an obligatory gas exchange 
phenomenon seen in all subjects who exercise to work levels above their LT. This 
technique is referred to as the V-Slope method. 

References 

OVS, Original V-Slope method: "A new method for detecting anaerobic threshold by 
gas exchange", Beaver, Wasswrman, Whipp, JAP 1986, 60:2020-2027. 
MVS, Modified V-Slope method: "Metabolic acidosis during exercise in patients with 
chronic obstructive pulmonary disease", Sue, Wasserman, CHEST 1988, 94:931-938. 

O2 kinetics 
“Delayed Kinetics of VO2 in the Transition from prior Exercise. Evidence for O2 
Transport Limitation of VO2 Kinetics: A Review”; R.L. Hughson and M.A. Morrissey, 
Int. J. Sports Med. 4 (1983) 31-39 
ISO 8996: Ergonomics – Determination of metabolic heat production, 1990 
In the following picture it is shown how the O2 debit and deficit values are computed. 
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ATS 94 recommendations 

Reference: “Standardization of Spirometry: 1994 Update” “American J. Respiratory 
Critical Care Medicine”, Vol. 152, 1107-1136; 1995. 

ATS recommendations 
Volume range: 8l (BTPS) 
Flow range: ±14 l/sec 
Volume accuracy: ±3% or < 50ml 
Flow accuracy: ±5% or < 200ml/sec 
Flowmeter resistance: <1.5 cmH2O da 0 a 14 l/sec 
Reproducibility: the 2 largest of 3 acceptable FEV1 and FVC values should be within 
5% or 150 ml. 
The end of test: no change in volume for 1 second with at least 6 seconds of collected 
volume. 
Accumulation time: the maximum time allowed for volume accumulation during the 
VC manoeuvre should be at least 30 seconds and at least 15 seconds during the FVC. 
The spirometer should be store at least 8 FVC maneuvres. 
FEV1 should be calculated by using the “back extrapolation” method to detect the start 
of the test, extrapolated volume must not be higher then 5% FVC or 150ml. 
The graphic resolution of the printed report must be as in the following: 
Volume: 10 mm/l 
Flow: 5 mm/l/sec 
Time: 20 mm/sec 
F/V ratio: 2:1 
The total number of error (FVC e FEV1 >±3.5%, FEF25-75% >5.5%) during the 
measurement of the 24 standard  waveforms must be lower than 4. 
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Predicted values 

ERS93 

Reference Adult: 

Standardized Lung Function Testing: Official Statement of the European Respiratory 
Society, The European Respiratory Journal Volume 6, Supplement 16, March 1993. 

Reference Paediatric: 

Compilation of reference values for lung function measurements in children: Ph. H. 
Quanjer, J. Stocks, G.Polgar, M. Wise, J. Karlberg, G. Borsboom; ERJ 1989, 2, 
Supp.4,184s-261s. 

KNUDSON 83 

Reference Adult/ Paediatric: 

Changes in the Normal Maximal Expiratory Flow-Volume Curve with Growth and 
Anging: J. Knudson, D. Lebowitz, J. Holdberg, B. Burrows; ARRD 1983; 127:725-734 
Note: SD@FEV1/FVC e FEV1/VC da ERS93 

ITS (White race) 

Reference Adult/ Paediatric: 

Intermountain Thoracic Society: Clinical Pulmonary Function Testing, second edition 
(1984) pp 101, 144 
Note: SD@FEV1/FVC e FEV1/VC da ERS93 

ITS (Black race) 

Reference Adult/ Paediatric: 

Intermountain Thoracic Society: Clinical Pulmonary Function Testing, second edition 
(1984) pp 101, 144 
Note: SD@FEV1/FVC e FEV1/VC da ERS93 

LAM 

Reference Adult/ Paediatric: 

A survey of ventilatory capacity in Chinese subjects in Hong Kong: Lam Kwok-Kwong, 
Pang Shing et Al. Annals of Human Biology, 1982, vol. 9, No. 5, 459-472. 
Note: SD@FEV1/FVC e FEV1/VC da ERS93 

Multicéntrico de Barcelona 

Reference Adult/ Paediatric: 

Spirometric reference values from a Mediterranean population: J. Roca, J. Sanchis, A. 
Agusti-Vidal, F. Segarra, D. Navajas. R. Rodriguez-Roisin, P. Casan, S. Sans. Bull. Eur. 
Physiopathol. Respir. 1986, 22, 217-224. 

NHANES III 

Reference Adult/ Paediatric: 

Spirometric reference values from a sample of the general US population: John L. 
Hankinson, John. R. Odencrantz and Kathleen B. Fedan. Am J Respir Critr Care Med 
1999, 159, 1798-187. 
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Automatic diagnosis (algorithm) 
Reference: “Lung Function Testing: selection of reference values and interpretative 
strategies”, A.R.R.D., 144/ 1991:1202-1218. 
LLN=Pred-0.674*SD (ATS, 50° percentile) 
LLN=Pred-1.647*SD (ERS, 95° percentile) 
LLN=Pred*0.8  (80%Pred) 

Message interpretation Criterion 

Normal Spirometry FVC and FEV1/FVC > LLN 
Obstructive abnormality (it may be physiological) % Pred FEV1 >= 100 
Obstructive abnormality: mild % Pred FEV1 < 100 and >= 70 
Obstructive abnormality: moderate % Pred FEV1 < 70 and >= 60 
Obstructive abnormality: moderately severe % Pred FEV1 < 60 and >= 50 
Obstructive abnormality: severe % Pred FEV1 < 50 and >= 34 
Obstructive abnormality: very severe % Pred FEV1 < 34 
Restrictive abnormality: mild FVC < LLN and % Pred FVC >= 70 
Restrictive abnormality: moderate % Pred FVC < 70 and >= 60 
Restrictive abnormality: moderately severe % Pred FVC < 60 and >= 50 
Restrictive abnormality: severe % Pred FVC < 50 and >= 34 
Restrictive abnormality: very severe % Pred FVC < 34 

Quality Control Messages 
Reference: Spirometry in the Lung Health Study: Methods and Quality Control, ARRD 
1991; 143:1215-1223. 

Message Criterion 

Start faster VEXT >5% of the FVC and >150ml 
Blast out harder PEFT >120 msec 
Avoid coughing 50% drop in the flow in first second 
Blow out longer FET100% <6 sec. 
Blow out more air flow >0.2l/s within 20 ml of FVC 
Blow out harder dPEF<10% 
Take a deeper breath dFVC<200ml and 5% best FVC 
Blow out faster dFEV1<200ml and 5% FEV1 
That was a good test No errors 
FVC reproducible diff. 2 max FVC within 0.2 l 
FEV1 reproducible diff. 2 max FEV1 within 0.2 l 
PEF reproducible diff. 2 max PEF within 10 % 
MVV time too short MVV time less than 12 sec 
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References 

Spirometry 

ATS ’94: “Standardization of Spirometry: 1994 Update”, American J. Respiratory 
Critical Care Medicine, Vol. 152, 1107-1136; 1995 
ERS ’93: “Standardized Lung Function Testing: Official Statement of the European 
Respiratory Society”, The European Respiratory Journal Volume 6, Supplement 16, 
March ” 
Lung function", J.E. Cotes, Blackwell scientific publications 
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Lung Volumes 

ERS/ATS workshop report series: Multiple-breath nitrogen washout techniques: 
including measurements with patients on ventilators; C.J.L. Newth, P. Enright, R.L. 
Johnson; ERJ 1997; 10: 2174-2185. 

Single-Breath with Apnea 

ATS ’95: “ Single-breath Carbon Monoxide Diffusing Capacity (Transfer Factor), 
Recommendation for a Standard Technique-1995 Update: Am. J. Respir. Crit. Care 
Med. Vol 152, Vol 6 pp 2185-2198, 1995 
ERS ’93: “Standardized Lung Function Testing: Official Statement of the European 
Respiratory Society”, The European Respiratory Journal Volume 6, Supplement 16, 
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Single-Breath without Apnea 

“Rest and Exercise Cardiac Output and Diffusing Capacity Assessed By a Single Slow 
Exhalation of Methane, Acetylene, and Carbon Monoxide”: Ramage, Coleman and 
MacIntyre, CHEST 92, 1, July 1987 

Gas Exchange References 

[“On line computer analysis and breath by breath graphical display of exercise function 
tests.”; Beaver, Wasserman, Whipp, JAP , 34(1):128-132, 1973] 
[“Measurement and analysis of gas exchange during exercise using a programmable 
calculator”; Sue, Hansen, Blais, Wasserman, JAP, 49(3), 1980:456-461] 
[“Principles of exercise testing and interpretation, 2° edition”; Wasserman et Al, 1994] 
[“Clinical Exercise Testing, 3rd edition”, Jones 1988] 
ERS task force on standardization of clinical exercise testing. “Clinical exercise testing 
with reference to lung disease: indications, standardization and interpretation 
strategies.” J. Roca, B. Whipp, S. Anderson, R. Casaburi, J.E. Cotes, P. Palange…., ERJ 
1997; 10: 2662-2689. 

Indirect calorimetry 

[“Energy Expenditure and Fuel Selection in Biological Systems: The Theory and 
Practice of Calculations Based on Indirect Calorimetry and Tracer Methods”: M. Elia, 
G. Livesey, World Rev. Nutr. Diet. Basel, Karger, 1992, vol 70, pp 68-131.] 
[“Nutritional Assessment in Critical Care, A Training Handbook”: Donald C. Zavala] 

Sub-maximal testing 

[“Cardiorespiratory Assessment of Apparently Healthy Populations”, Timothy R. 
McConnell, in ACSM’s Resource Manual for Guidelines for Exercise Testing and 
Prescription, 4th Edition, pp. 361-366] 
[Franklin BA, ed. ACSM’s Guidelines for Exercise Testing and Prescription, 6th Edition 
Philadelphia: Williams&Wilkins, 2000:22-29] 
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